Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: OpenVAS: 4, MSF: 3, Nessus: 21
From: New VA Module Alert Service <postmaster () insecure org>
Date: Thu, 3 Mar 2011 10:00:42 -0800 (PST)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== OpenVAS plugins (4) ==

r10467 103103 gb_moodle_46646.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_moodle_46646.nasl?root=openvas&view=markup
Moodle Prior to 1.9.11/2.0.2 Multiple Vulnerabilities

r10467 103104 gb_photopost_46649.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_photopost_46649.nasl?root=openvas&view=markup
PhotoPost PHP 'showgallery.php' Multiple Cross Site Scripting
Vulnerabilities

r10467 103102 gb_cubecart_46641.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_cubecart_46641.nasl?root=openvas&view=markup
CubeCart Cross Site Scripting and SQL Injection Vulnerabilities

r10467 103101 gb_vsftpd_46617.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_vsftpd_46617.nasl?root=openvas&view=markup
vsftpd FTP Server 'ls.c' Remote Denial of Service Vulnerability

== Metasploit modules (3) ==

r11863 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/auxiliary/scanner/sap/sap_mgmt_con_brute_login.rb
SAP Management Console Brute Force

r11867 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/linux/misc/netsupport_manager_agent.rb
NetSupport Manager Agent Remote Buffer Overflow

r11869 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/post/windows/gather/filezilla_server_cred.rb
FileZilla FTP Server Credential Collection

== Nessus plugins (21) ==

52504 veritas_cluster_mgmt_detect.nasl
http://nessus.org/plugins/index.php?view=single&id=52504
Veritas Cluster Management Console Detection

52503 samba_3_5_7.nasl
http://nessus.org/plugins/index.php?view=single&id=52503
Samba 3.x < 3.3.15 / 3.4.12 / 3.5.7 'FD_SET' Memory Corruption

52502 wireshark_1_4_4.nasl
http://nessus.org/plugins/index.php?view=single&id=52502
Wireshark < 1.2.15 / 1.4.4 Multiple Vulnerabilities

52501 google_chrome_9_0_597_107.nasl
http://nessus.org/plugins/index.php?view=single&id=52501
Google Chrome < 9.0.597.107 Multiple Vulnerabilities

52500 ubuntu_USN-1081-1.nasl
http://nessus.org/plugins/index.php?view=single&id=52500
USN1081-1 : linux vulnerabilities

52499 ubuntu_USN-1080-1.nasl
http://nessus.org/plugins/index.php?view=single&id=52499
USN1080-1 : linux vulnerabilities

52498 ubuntu_USN-1079-1.nasl
http://nessus.org/plugins/index.php?view=single&id=52498
USN1079-1 : openjdk-6 vulnerabilities

52497 redhat-RHSA-2011-0313.nasl
http://nessus.org/plugins/index.php?view=single&id=52497
RHSA-2011-0313: seamonkey

52496 redhat-RHSA-2011-0312.nasl
http://nessus.org/plugins/index.php?view=single&id=52496
RHSA-2011-0312: thunderbird

52495 redhat-RHSA-2011-0311.nasl
http://nessus.org/plugins/index.php?view=single&id=52495
RHSA-2011-0311: thunderbird

52494 redhat-RHSA-2011-0310.nasl
http://nessus.org/plugins/index.php?view=single&id=52494
RHSA-2011-0310: firefox

52493 redhat-RHSA-2011-0309.nasl
http://nessus.org/plugins/index.php?view=single&id=52493
RHSA-2011-0309: pango

52492 redhat-RHSA-2011-0308.nasl
http://nessus.org/plugins/index.php?view=single&id=52492
RHSA-2011-0308: mailman

52491 redhat-RHSA-2011-0307.nasl
http://nessus.org/plugins/index.php?view=single&id=52491
RHSA-2011-0307: mailman

52490 redhat-RHSA-2011-0306.nasl
http://nessus.org/plugins/index.php?view=single&id=52490
RHSA-2011-0306: samba3x

52489 redhat-RHSA-2011-0305.nasl
http://nessus.org/plugins/index.php?view=single&id=52489
RHSA-2011-0305: libsmbclient

52488 redhat-RHSA-2011-0303.nasl
http://nessus.org/plugins/index.php?view=single&id=52488
RHSA-2011-0303: kernel

52487 redhat-RHSA-2011-0219.nasl
http://nessus.org/plugins/index.php?view=single&id=52487
RHSA-2011-0219: redhat-release-4AS

52486 freebsd_pkg_45f102cd445611e095804061862b8c22.nasl
http://nessus.org/plugins/index.php?view=single&id=52486
FreeBSD : mozilla -- multiple vulnerabilities (5395)

52485 fedora_2011-1913.nasl
http://nessus.org/plugins/index.php?view=single&id=52485
Fedora 13 2011-1913

52484 debian_DSA-2176.nasl
http://nessus.org/plugins/index.php?view=single&id=52484
[DSA2176] DSA-2176-1 cups
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: OpenVAS: 4, MSF: 3, Nessus: 21 New VA Module Alert Service (Mar 03)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]