Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Nmap/Ncat 5.50 Dependency Change
From: Fyodor <fyodor () insecure org>
Date: Wed, 16 Mar 2011 01:26:26 -0700

On Tue, Mar 15, 2011 at 05:22:50AM -0700, David Millis wrote:

In any case, the docs should reflect the current situation.
http://nmap.org/book/inst-windows.html#inst-win-source

Thanks for the details!  First of all, I've updated
docs/nmap-install.xml to note that we don't support Windows versions
earlier than Windows XP SP1 any more.  I haven't yet rebuilt and
updated the HTML so you can't see the page on the web site yet.  In
addition, I made a new page on SecWiki about ways people can still use
Nmap on older versions of Windows (including, in part, the useful
instructions you posted in a later email):

https://secwiki.org/w/Nmap_On_Old_Windows_Releases

I'm not saying that it is the world's best page, but it contains the
information I know on the subject and fols who still have Windows
systems this old are welcome and encouraged to improve the page.

I'm really starting to get the hang of this
post-on-the-wiki-and-hope-the-community-maintains-it thing :).

Cheers,
Fyodor
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault