Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: version check in nfs-ls?
From: Djalal Harouni <tixxdz () opendz org>
Date: Thu, 14 Apr 2011 01:06:45 +0100

On 2011-04-14 00:59:37 +0100, Djalal Harouni wrote:
On 2011-04-08 14:24:50 -0500, Daniel Miller wrote:
Anyone able to shed light on this? In what cases is this check necessary?
Hi Dan,

Since the user can use the 'mount.version' and 'nfs.version' to specify
which versions to use, I've added these checks to avoid failures (NFSv3
works only with Mount v3), but it seems that I've missed Mount v1 (too old).
'mount.version' and 'nfs.version' are script arguments used internally
by the rpc.lua library to override the detected NFS and Mount versions.

-- 
tixxdz
http://opendz.org
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault