Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 17
From: New VA Module Alert Service <postmaster () insecure org>
Date: Thu, 14 Apr 2011 10:00:25 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Nessus plugins (17) ==

53408 ubuntu_USN-1109-1.nasl
http://nessus.org/plugins/index.php?view=single&id=53408
USN1109-1 : gimp vulnerabilities

53407 freebsd_pkg_53bde960356b11e08e810022190034c0.nasl
http://nessus.org/plugins/index.php?view=single&id=53407
FreeBSD : mupdf -- Remote System Access (5412)

53406 fedora_2011-4610.nasl
http://nessus.org/plugins/index.php?view=single&id=53406
Fedora 14 2011-4610

53405 vlc_1_1_9.nasl
http://nessus.org/plugins/index.php?view=single&id=53405
VLC Media Player < 1.1.9 Multiple Vulnerabilities

53404 suse_xorg-x11-7417.nasl
http://nessus.org/plugins/index.php?view=single&id=53404
SuSE Security Update: Security update for X11 (xorg-x11-7417)

53403 suse_dhcp-7456.nasl
http://nessus.org/plugins/index.php?view=single&id=53403
SuSE Security Update: Security update for dhcp (dhcp-7456)

53402 suse_11_dhcpv6-110401.nasl
http://nessus.org/plugins/index.php?view=single&id=53402
SuSE Security Update: dhcpv6 (2011-04-01)

53401 suse9_12700.nasl
http://nessus.org/plugins/index.php?view=single&id=53401
SuSE9 Security Update: Security update for XFree86 (12700)

53400 redhat-RHSA-2011-0436.nasl
http://nessus.org/plugins/index.php?view=single&id=53400
RHSA-2011-0436: avahi

53399 redhat-RHSA-2011-0429.nasl
http://nessus.org/plugins/index.php?view=single&id=53399
RHSA-2011-0429: kernel

53398 mandriva_MDVSA-2011-074.nasl
http://nessus.org/plugins/index.php?view=single&id=53398
MDVSA-2011:074: qt4

53397 freebsd_pkg_a4372a68652c11e0a25a00151735203a.nasl
http://nessus.org/plugins/index.php?view=single&id=53397
FreeBSD : OTRS -- Several XSS attacks possible (5411)

53396 fedora_2011-4897.nasl
http://nessus.org/plugins/index.php?view=single&id=53396
Fedora 14 2011-4897

53395 fedora_2010-19178.nasl
http://nessus.org/plugins/index.php?view=single&id=53395
Fedora 13 2010-19178

53394 fedora_2010-12375.nasl
http://nessus.org/plugins/index.php?view=single&id=53394
Fedora 14 2010-12375

53393 debian_DSA-2218.nasl
http://nessus.org/plugins/index.php?view=single&id=53393
[DSA2218] DSA-2218-1 vlc

53392 google_chrome_apsa11-02.nasl
http://nessus.org/plugins/index.php?view=single&id=53392
Google Chrome <= 10.0.648.204 Unspecified Adobe Flash Player
Vulnerability
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 17 New VA Module Alert Service (Apr 14)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault