Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: MSF: 1, Nessus: 2
From: New VA Module Alert Service <postmaster () insecure org>
Date: Sat, 16 Apr 2011 10:00:26 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Metasploit modules (1) ==

r12330 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/browser/adobe_flashplayer_flash10o.rb
Adobe Flash Player 10.2.153.1 SWF Memory Corruption Vulnerability

== Nessus plugins (2) ==

53451 adobe_reader_apsa11-02.nasl
http://nessus.org/plugins/index.php?view=single&id=53451
Adobe Reader 9.x / 10.x Authplay.dll Memory Corruption (APSA11-02)

53450 adobe_acrobat_apsa11-02.nasl
http://nessus.org/plugins/index.php?view=single&id=53450
Adobe Acrobat 9.x / 10.x Authplay.dll Memory Corruption (APSA11-02)
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: MSF: 1, Nessus: 2 New VA Module Alert Service (Apr 16)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault