Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Override port rule for a script from the command line?
From: Fyodor <fyodor () insecure org>
Date: Mon, 13 Jun 2011 23:57:54 -0700

On Mon, Jun 13, 2011 at 05:30:10PM -0400, Marcus Haebler wrote:
Dan,

thanks for the quick answer. This worked except for --version-light.
Turns out --version-light is an alias for "--version-intensity 2", SSL
handshake attempts start at "--version-intensity 3".

I think SSLSessionReq is an important enough probe that it should run
even with --version-light, so I just checked in a change which reduces
the rarity value of that probe to 1.  Someday we should actually
develop an empirical technique (based on mass scanning results) for
assigning rarity values, but it is currently done manually based on
our instincts.

Cheers,
Fyodor
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault