Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: OpenVAS: 4, MSF: 1, Nessus: 35
From: New VA Module Alert Service <postmaster () insecure org>
Date: Tue, 25 Oct 2011 10:01:01 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== OpenVAS plugins (4) ==

r11852 103313 gb_tine_50307.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_tine_50307.nasl?root=openvas&view=markup
Tine Multiple Cross Site Scripting Vulnerabilities

r11852 103311 gb_InverseFlow_50344.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_InverseFlow_50344.nasl?root=openvas&view=markup
InverseFlow Multiple Cross Site Scripting Vulnerabilities

r11852 103312 gb_RuubikCMS_50165.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_RuubikCMS_50165.nasl?root=openvas&view=markup
RuubikCMS 'f' Parameter Information Disclosure Vulnerability

r11855 103314 gb_phpldapadmin_50331.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_phpldapadmin_50331.nasl?root=openvas&view=markup
phpLDAPadmin 'functions.php' Remote PHP Code Injection Vulnerability

== Metasploit modules (1) ==

r14055 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/multi/http/phpldapadmin_query_engine.rb
phpLDAPadmin <= 1.2.1.1 (query_engine) Remote PHP Code Injection

== Nessus plugins (35) ==

56620 wordpress_3_1_4.nasl
http://nessus.org/plugins/index.php?view=single&id=56620
WordPress < 3.1.4 / 3.2-RC3 Multiple Blind SQL Injection Vulnerabilities

56619 suse_yast2-core-7725.nasl
http://nessus.org/plugins/index.php?view=single&id=56619
SuSE Security Update: Security update for yast2-core (yast2-core-7725)

56618 suse_xen-201108-7703.nasl
http://nessus.org/plugins/index.php?view=single&id=56618
SuSE Security Update: Security update for Xen (xen-201108-7703)

56617 suse_wireshark-7795.nasl
http://nessus.org/plugins/index.php?view=single&id=56617
SuSE Security Update: Security update for wireshark (wireshark-7795)

56616 suse_tomcat5-7755.nasl
http://nessus.org/plugins/index.php?view=single&id=56616
SuSE Security Update: Security update for tomcat5 (tomcat5-7755)

56615 suse_quagga-7767.nasl
http://nessus.org/plugins/index.php?view=single&id=56615
SuSE Security Update: Security update for quagga (quagga-7767)

56614 suse_pure-ftpd-7723.nasl
http://nessus.org/plugins/index.php?view=single&id=56614
SuSE Security Update: Security update for pure-ftpd (pure-ftpd-7723)

56613 suse_openssl-certs-7718.nasl
http://nessus.org/plugins/index.php?view=single&id=56613
SuSE Security Update: Security update for openssl-certs
(openssl-certs-7718)

56612 suse_openssl-7766.nasl
http://nessus.org/plugins/index.php?view=single&id=56612
SuSE Security Update: Security update for OpenSSL (openssl-7766)

56611 suse_nss-31211-7747.nasl
http://nessus.org/plugins/index.php?view=single&id=56611
SuSE Security Update: Security update for Mozilla NSS (nss-31211-7747)

56610 suse_ncpfs-7710.nasl
http://nessus.org/plugins/index.php?view=single&id=56610
SuSE Security Update: Security update for ncpfs (ncpfs-7710)

56609 suse_MozillaFirefox-7783.nasl
http://nessus.org/plugins/index.php?view=single&id=56609
SuSE Security Update: Security update for Mozilla Firefox
(MozillaFirefox-7783)

56608 suse_MozillaFirefox-7740.nasl
http://nessus.org/plugins/index.php?view=single&id=56608
SuSE Security Update: Security update for Mozilla Firefox
(MozillaFirefox-7740)

56607 suse_kernel-7734.nasl
http://nessus.org/plugins/index.php?view=single&id=56607
SuSE Security Update: Security update for Linux kernel (kernel-7734)

56606 suse_dhcp-7717.nasl
http://nessus.org/plugins/index.php?view=single&id=56606
SuSE Security Update: Security update for dhcp (dhcp-7717)

56605 suse_cyrus-imapd-7786.nasl
http://nessus.org/plugins/index.php?view=single&id=56605
SuSE Security Update: Security update for cyrus-imapd (cyrus-imapd-7786)

56604 suse_cyrus-imapd-7728.nasl
http://nessus.org/plugins/index.php?view=single&id=56604
SuSE Security Update: Security update for cyrus-imapd (cyrus-imapd-7728)

56603 suse_cups-7774.nasl
http://nessus.org/plugins/index.php?view=single&id=56603
SuSE Security Update: Security update for CUPS (cups-7774)

56602 suse_clamav-7804.nasl
http://nessus.org/plugins/index.php?view=single&id=56602
SuSE Security Update: Security update for clamav (clamav-7804)

56601 suse_cifs-mount-7656.nasl
http://nessus.org/plugins/index.php?view=single&id=56601
SuSE Security Update: Security update for Samba (cifs-mount-7656)

56600 suse_apache2-7721.nasl
http://nessus.org/plugins/index.php?view=single&id=56600
SuSE Security Update: Security update for Apache (apache2-7721)

56599 mandriva_MDVSA-2011-160.nasl
http://nessus.org/plugins/index.php?view=single&id=56599
MDVSA-2011:160 : krb5

56598 mandriva_MDVSA-2011-157.nasl
http://nessus.org/plugins/index.php?view=single&id=56598
MDVSA-2011:157 : freetype2

56597 hpux_PHSS_42235.nasl
http://nessus.org/plugins/index.php?view=single&id=56597
HP-UX Security Patch : PHSS_42235

56596 hpux_PHSS_42234.nasl
http://nessus.org/plugins/index.php?view=single&id=56596
HP-UX Security Patch : PHSS_42234

56595 gentoo_GLSA-201110-20.nasl
http://nessus.org/plugins/index.php?view=single&id=56595
GLSA-201110-20 : Clam AntiVirus: Multiple vulnerabilities

56594 gentoo_GLSA-201110-19.nasl
http://nessus.org/plugins/index.php?view=single&id=56594
GLSA-201110-19 : X.Org X Server: Multiple vulnerabilities

56593 gentoo_GLSA-201110-18.nasl
http://nessus.org/plugins/index.php?view=single&id=56593
GLSA-201110-18 : rgmanager: Privilege escalation

56592 gentoo_GLSA-201110-17.nasl
http://nessus.org/plugins/index.php?view=single&id=56592
GLSA-201110-17 : Avahi: Denial of Service

56591 gentoo_GLSA-201110-16.nasl
http://nessus.org/plugins/index.php?view=single&id=56591
GLSA-201110-16 : Cyrus IMAP Server: Multiple vulnerabilities

56590 gentoo_GLSA-201110-15.nasl
http://nessus.org/plugins/index.php?view=single&id=56590
GLSA-201110-15 : GnuPG: User-assisted execution of arbitrary code

56589 gentoo_GLSA-201110-14.nasl
http://nessus.org/plugins/index.php?view=single&id=56589
GLSA-201110-14 : D-Bus: Multiple vulnerabilities

56588 freebsd_pkg_edf47177fe3f11e0a2070014a5e3cda6.nasl
http://nessus.org/plugins/index.php?view=single&id=56588
FreeBSD : phpLDAPadmin -- Remote PHP code injection vulnerability
(edf47177-fe3f-11e0-a207-0014a5e3cda6)

56587 freebsd_pkg_6d21a287fce011e0a82800235a5f2c9a.nasl
http://nessus.org/plugins/index.php?view=single&id=56587
FreeBSD : kdelibs4, rekonq -- input validation failure
(6d21a287-fce0-11e0-a828-00235a5f2c9a)

56586 debian_DSA-2325.nasl
http://nessus.org/plugins/index.php?view=single&id=56586
[DSA2325] DSA-2325-1 kfreebsd-8
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: OpenVAS: 4, MSF: 1, Nessus: 35 New VA Module Alert Service (Oct 25)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault