Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: OpenVAS: 1, MSF: 1, Nessus: 27
From: New VA Module Alert Service <postmaster () insecure org>
Date: Wed, 26 Oct 2011 10:00:35 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== OpenVAS plugins (1) ==

r11863 103315 gb_joomla_50362.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_joomla_50362.nasl?root=openvas&view=markup
Joomla YJ Contact us Component 'view' Parameter Local File Include
Vulnerability

== Metasploit modules (1) ==

r14069 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/fileformat/foxit_pdf_action_bof.rb
Foxit Reader 3.0 Open Execute Action Stack Based Buffer Overflow

== Nessus plugins (27) ==

56647 ubuntu_USN-1248-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56647
USN-1248-1 : kde4libs vulnerability

56646 ubuntu_USN-1247-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56646
USN-1247-1 : nova vulnerability

56645 ubuntu_USN-1246-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56645
USN-1246-1 : linux vulnerabilities

56644 ubuntu_USN-1245-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56644
USN-1245-1 : linux-mvl-dove vulnerabilities

56643 ubuntu_USN-1244-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56643
USN-1244-1 : linux-ti-omap4 vulnerabilities

56642 ubuntu_USN-1243-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56642
USN-1243-1 : linux vulnerabilities

56641 ubuntu_USN-1242-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56641
USN-1242-1 : linux-lts-backport-maverick vulnerabilities

56640 ubuntu_USN-1241-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56640
USN-1241-1 : linux-fsl-imx51 vulnerabilities

56639 ubuntu_USN-1240-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56639
USN-1240-1 : linux-mvl-dove vulnerabilities

56638 ubuntu_USN-1239-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56638
USN-1239-1 : linux-ec2 vulnerabilities

56637 ubuntu_USN-1238-2.nasl
http://nessus.org/plugins/index.php?view=single&id=56637
USN-1238-2 : puppet regression

56636 redhat-RHSA-2011-1402.nasl
http://nessus.org/plugins/index.php?view=single&id=56636
RHSA-2011-1402: freetype

56635 gentoo_GLSA-201110-23.nasl
http://nessus.org/plugins/index.php?view=single&id=56635
GLSA-201110-23 : Apache mod_authnz_external: SQL injection

56634 groupwise_ia_tzname_vuln.nasl
http://nessus.org/plugins/index.php?view=single&id=56634
GroupWise Internet Agent < 8.0.2 HP3 iCalendar TZNAME Property Heap
Overflow

56631 cisco-sa-20111005-asa.nasl
http://nessus.org/plugins/index.php?view=single&id=56631
Cisco ASA 5500 Series Multiple Vulnerabilities (cisco-sa-20111005-asa)

56630 ubuntu_USN-1238-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56630
USN-1238-1 : puppet vulnerability

56629 ubuntu_USN-1237-1.nasl
http://nessus.org/plugins/index.php?view=single&id=56629
USN-1237-1 : pam vulnerabilities

56628 redhat-RHSA-2011-1401.nasl
http://nessus.org/plugins/index.php?view=single&id=56628
RHSA-2011-1401: xen-libs

56627 mandriva_MDVSA-2011-161.nasl
http://nessus.org/plugins/index.php?view=single&id=56627
MDVSA-2011:161 : postgresql

56626 gentoo_GLSA-201110-22.nasl
http://nessus.org/plugins/index.php?view=single&id=56626
GLSA-201110-22 : PostgreSQL: Multiple vulnerabilities

56625 gentoo_GLSA-201110-21.nasl
http://nessus.org/plugins/index.php?view=single&id=56625
GLSA-201110-21 : Asterisk: Multiple vulnerabilities

56624 debian_DSA-2328.nasl
http://nessus.org/plugins/index.php?view=single&id=56624
[DSA2328] DSA-2328-1 freetype

56623 debian_DSA-2327.nasl
http://nessus.org/plugins/index.php?view=single&id=56623
[DSA2327] DSA-2327-1 libfcgi-perl

56622 debian_DSA-2326.nasl
http://nessus.org/plugins/index.php?view=single&id=56622
[DSA2326] DSA-2326-1 pam

56621 centos_RHSA-2011-1401.nasl
http://nessus.org/plugins/index.php?view=single&id=56621
CentOS : RHSA-2011-1401

microsoft_his_detect.nbin

microsoft_his_ms11_082.nbin
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: OpenVAS: 1, MSF: 1, Nessus: 27 New VA Module Alert Service (Oct 26)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]