Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: issues executing NMAP
From: Juan Alvarez <juan.m.alvarez () gmail com>
Date: Fri, 7 Oct 2011 10:02:09 -0500

Hello.

Thanks for your help.
I've changed my PC operating System (from windows 7 proffessional (32 bits)
to windows 7 professional (64 bits) and it worked fine,  i've discovered
that norton internet security firewall was installed and running on my
computer and that was blocking Nmap outgoing probes

On Thu, Oct 6, 2011 at 6:02 PM, David Fifield <david () bamsoftware com> wrote:

On Mon, Aug 22, 2011 at 04:52:15PM -0500, Juan Alvarez wrote:
Good Day.
I've been using Nmap for about a year without problems, But in recent
days i
need to change to a new computer, it has windows 7 and just uses the
windows
firewall as firewall. when I scan nmap it only finds my PC as active host
(and I know that there is other active hosts, i.e. the access point, the
mail server, the database server) it doesn´t even can scan the host "
scanme.nmap.org" can you help me.
Thanks.
Attached to this mail there is an xml output from the scan that i am
performing

What version of Nmap do you use?

Please tell us exactly what commands you are running (you can change the
IP addresses).

There was no XML attachment.

Does it work if you temporarily disable the Windows firewall?

David Fifield




-- 
----
Ing Juan Alvarez
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]