Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: NSE: 1, OpenVAS: 1, MSF: 3, Nessus: 9
From: New VA Module Alert Service <postmaster () insecure org>
Date: Wed, 28 Dec 2011 10:00:51 -0800 (PST)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Nmap Scripting Engine scripts (1) ==

r27669 telnet-encryption http://nmap.org/nsedoc/scripts/telnet-encryption.html
Determines whether the encryption option is supported on a remote telnet
server. Some systems (at least FreeBSD) implement this option
incorrectly, leading to a remote root vulnerability
(FreeBSD-SA-11:08.telnetd). This script currently only tests whether
encryption is supported, not for that particular vulnerability.

== OpenVAS plugins (1) ==

r12375 103373 gb_freebsd_telnetd_51182.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_freebsd_telnetd_51182.nasl?root=openvas&view=markup
FreeBSD 'telnetd' Daemon Remote Buffer Overflow Vulnerability

== Metasploit modules (3) ==

r14465 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/auxiliary/scanner/telnet/telnet_encrypt_overflow.rb
Telnet Service Encyption Key ID Overflow Detection

r14468 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/freebsd/telnet/telnet_encrypt_keyid.rb
FreeBSD Telnet Service Encyption Key ID Buffer Overflow

r14469 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/linux/telnet/telnet_encrypt_keyid.rb
Linux BSD-derived Telnet Service Encyption Key ID Buffer Overflow

== Nessus plugins (9) ==

57409 redhat-RHSA-2011-1852.nasl
http://nessus.org/plugins/index.php?view=single&id=57409
RHSA-2011-1852: krb5-appl-clients

57408 redhat-RHSA-2011-1851.nasl
http://nessus.org/plugins/index.php?view=single&id=57408
RHSA-2011-1851: krb5-devel

57407 mandriva_MDVSA-2011-194.nasl
http://nessus.org/plugins/index.php?view=single&id=57407
MDVSA-2011:194 : icu

57406 centos_RHSA-2011-1852.nasl
http://nessus.org/plugins/index.php?view=single&id=57406
CentOS : RHSA-2011-1852

57405 centos_RHSA-2011-1851.nasl
http://nessus.org/plugins/index.php?view=single&id=57405
CentOS : RHSA-2011-1851

57404 centos_RHSA-2011-1849.nasl
http://nessus.org/plugins/index.php?view=single&id=57404
CentOS : RHSA-2011-1849

57403 freebsd_pkg_4ddc78dc300a11e1a2aa0016ce01e285.nasl
http://nessus.org/plugins/index.php?view=single&id=57403
FreeBSD : krb5-appl -- telnetd code execution vulnerability
(4ddc78dc-300a-11e1-a2aa-0016ce01e285)

57402 freebsd_pkg_022a4c772da411e1b35600215c6a37bb.nasl
http://nessus.org/plugins/index.php?view=single&id=57402
FreeBSD : proftpd -- arbitrary code execution vulnerability with chroot
(022a4c77-2da4-11e1-b356-00215c6a37bb)

57401 fedora_2011-17381.nasl
http://nessus.org/plugins/index.php?view=single&id=57401
Fedora 16 2011-17381
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: NSE: 1, OpenVAS: 1, MSF: 3, Nessus: 9 New VA Module Alert Service (Dec 28)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]