Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 19
From: New VA Module Alert Service <postmaster () insecure org>
Date: Thu, 10 May 2012 10:00:21 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Nessus plugins (19) ==

59065 suse_java-1_6_0-ibm-8094.nasl
http://nessus.org/plugins/index.php?view=single&id=59065
SuSE Security Update: Security update for IBM Java 1.6.0
(java-1_6_0-ibm-8094)

59064 suse_java-1_5_0-ibm-8100.nasl
http://nessus.org/plugins/index.php?view=single&id=59064
SuSE Security Update: Security update for IBM Java 1.6.0
(java-1_5_0-ibm-8100)

59063 freebsd_pkg_3d55b9619a2e11e1a2ef001fd0af1a4c.nasl
http://nessus.org/plugins/index.php?view=single&id=59063
FreeBSD : rubygem-mail -- multiple vulnerabilities
(3d55b961-9a2e-11e1-a2ef-001fd0af1a4c)

59062 debian_DSA-2468.nasl
http://nessus.org/plugins/index.php?view=single&id=59062
Debian DSA-2468-1 : libjakarta-poi-java - unbounded memory allocation

59061 debian_DSA-2467.nasl
http://nessus.org/plugins/index.php?view=single&id=59061
Debian DSA-2467-1 : mahara - insecure defaults

59060 debian_DSA-2466.nasl
http://nessus.org/plugins/index.php?view=single&id=59060
Debian DSA-2466-1 : rails - cross site scripting

59059 debian_DSA-2465.nasl
http://nessus.org/plugins/index.php?view=single&id=59059
Debian DSA-2465-1 : php5 - several vulnerabilities

59058 centos_RHSA-2012-0547.nasl
http://nessus.org/plugins/index.php?view=single&id=59058
CentOS : RHSA-2012-0547

59057 php_5_4_3.nasl
http://nessus.org/plugins/index.php?view=single&id=59057
PHP 5.4.x < 5.4.3 Multiple Vulnerabilities

59056 php_5_3_13.nasl
http://nessus.org/plugins/index.php?view=single&id=59056
PHP 5.3.x < 5.3.13 CGI Query String Code Execution

59055 hp_insight_mgmt_agents_web_vulns.nasl
http://nessus.org/plugins/index.php?view=single&id=59055
HP Insight Management Agents Multiple Vulnerabilities

59054 suse_flash-player-8116.nasl
http://nessus.org/plugins/index.php?view=single&id=59054
SuSE Security Update: Security update for flash-player
(flash-player-8116)

59053 suse_apache2-mod_php5-8114.nasl
http://nessus.org/plugins/index.php?view=single&id=59053
SuSE Security Update: Security update for PHP5 (apache2-mod_php5-8114)

59052 solaris10_x86_148005.nasl
http://nessus.org/plugins/index.php?view=single&id=59052
Solaris 10 (x86) : 148005-01

59051 solaris10_148004.nasl
http://nessus.org/plugins/index.php?view=single&id=59051
Solaris 10 (sparc) : 148004-01

59050 solaris10_148002.nasl
http://nessus.org/plugins/index.php?view=single&id=59050
Solaris 10 (sparc) : 148002-01

59049 solaris10_147217.nasl
http://nessus.org/plugins/index.php?view=single&id=59049
Solaris 10 (sparc) : 147217-02

59048 wordpress_3_3_2.nasl
http://nessus.org/plugins/index.php?view=single&id=59048
WordPress < 3.3.2 Multiple Vulnerabilities

59047 shockwave_player_apsb12-13.nasl
http://nessus.org/plugins/index.php?view=single&id=59047
Shockwave Player <= 11.6.4.634 Multiple Memory Corruption
Vulnerabilities (APSB12-13)
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 19 New VA Module Alert Service (May 10)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault