Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: svn update failures
From: Mike Rodriguez <rodriguezml () gmail com>
Date: Wed, 4 Apr 2012 12:35:21 +1000

Happening to me as well.

At first I thought it was just because of my inexperience with svn but
seeing as its happening to others maybe that is not the case.

I am on on a windows 7 box using turtle svn.



On Wed, Apr 4, 2012 at 12:31 PM, Daniel Miller <bonsaiviking () gmail com>wrote:

I can confirm this is also happening to me on Ubuntu 10.04. I have
found that sometimes doing "svn up nmap" from the parent directory
will work, but "svn up" from the nmap/ directory will not. Other times
I have had to delete the whole directory and re-checkout.

Dan

On Mon, Apr 2, 2012 at 3:33 PM, Forrest Aldrich <forrie () gmail com> wrote:
Over the course of the last 2 months or more, I've been encountering
random
svn update failures.   Even after deleting and re-checking out the code.
 What happens is I'll update, some directories will update correctly and
then others with ask for a password.

What's going on?


Thanks.

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault