Home page logo

nmap-dev logo Nmap Development mailing list archives

Re: [patch][NSE] fix misspelling of ipOps in 2 scripts
From: David Fifield <david () bamsoftware com>
Date: Tue, 5 Jun 2012 14:10:13 -0700

On Mon, Jun 04, 2012 at 11:52:00PM +0200, Patrik Karlsson wrote:
On Mon, Jun 4, 2012 at 11:51 PM, Patrick Donnelly <batrick () batbytes com>wrote:

On Mon, Jun 4, 2012 at 5:45 PM, Daniel Miller <bonsaiviking () gmail com>

Found 2 cases where scripts (dns-check-zone and ip-forwarding) were using
"ipops" as a lib name, instead of "ipOps". Neither script actually
"require"d the library, which may have been hiding the error. Patch

This is getting kinda silly. Maybe it's time to rename ipOps to not
have caps? This type of error has been around since the library was


That's fine with me, whoever wants to do it.

David Fifield
Sent through the nmap-dev mailing list
Archived at http://seclists.org/nmap-dev/

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]