Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: python27.dll out of date?
From: Fyodor <fyodor () insecure org>
Date: Wed, 6 Jun 2012 17:02:10 -0700

On Tue, Jun 05, 2012 at 01:22:53AM -0700, pogue wrote:
Hi,

I'm using Nmap 6.00 on Win7 SP1 64x.  I use Secunia PSI to periodically check 
for vulnerabilities in software I have installed, to keep it patched and secure. 
 I just ran it on my system and it is informing me that the python27.dll located 
in the Nmap folder is out of date and vulnerable.
[...]

Here is Secunia's advisory for Python: http://secunia.com/advisories/48347/

Thanks for the reports, Pogue and Liam.  It is unfortunate that
Secunia is flagging anyone who uses this DLL for a vulnerability in
some Pythone "Web Form" functionality which of course we don't use.
That being said, I think we should make upgrading a priority so as not
to scare users.  I'm adding a note to the Nmap TODO.  I probably just
have to install the latest version of Python on my build machine.

Cheers,
-F
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]