Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Found Bug
From: David Fifield <david () bamsoftware com>
Date: Mon, 11 Jun 2012 19:26:43 -0700

On Fri, Jun 08, 2012 at 10:29:57AM -0400, Ilo, Cory wrote:
Version: 6.00
Traceback (most recent call last):
  File "zenmapGUI\MainWindow.pyo", line 732, in _new_scan_profile_cb
  File "zenmapGUI\ProfileEditor.pyo", line 143, in __init__
  File "zenmapGUI\OptionBuilder.pyo", line 440, in __init__
  File "zenmapGUI\OptionBuilder.pyo", line 466, in __parse_tabs
  File "zenmapGUI\ScriptInterface.pyo", line 238, in __init__
  File "zenmapGUI\ScriptInterface.pyo", line 255, in get_script_list
  File "zenmapCore\NmapCommand.pyo", line 285, in run_scan
  File "subprocess.pyo", line 679, in __init__
  File "subprocess.pyo", line 896, in _execute_child
WindowsError: [Error 2] The system cannot find the file specified

Please tell us some more about this error. We got a similar report
(http://seclists.org/nmap-dev/2012/q2/595) but the reporter never
replied.

What were you doing when the crash happened? Are you able to run a
"Quick scan" against scanme.nmap.org, without using the Profile Editor?
Are you able to run "nmap.exe -V" from a command shell?

David Fifield
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • Found Bug Ilo, Cory (Jun 10)
    • Re: Found Bug David Fifield (Jun 12)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]