Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: NSE: 1, OpenVAS: 22, MSF: 1, Nessus: 9
From: New VA Module Alert Service <postmaster () insecure org>
Date: Tue, 19 Jun 2012 10:01:41 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Nmap Scripting Engine scripts (1) ==

r28981 pcanywhere-brute http://nmap.org/nsedoc/scripts/pcanywhere-brute.html
https://svn.nmap.org/nmap/scripts/pcanywhere-brute.nse
Performs password guessing against pcAnywhere.

== OpenVAS plugins (22) ==

r13614 103496 gb_log1_cms_50523.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_log1_cms_50523.nasl?root=openvas&view=markup
Log1 CMS 'data.php' PHP Code Injection Vulnerability

r13620 841050 gb_ubuntu_USN_1476_1.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1476_1.nasl?root=openvas&view=markup
Ubuntu Update for linux-ti-omap4 USN-1476-1

r13620 841045 gb_ubuntu_USN_1477_1.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1477_1.nasl?root=openvas&view=markup
Ubuntu Update for apt USN-1477-1

r13620 870626 gb_RHSA-2011_0791-01_tomcat6.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0791-01_tomcat6.nasl?root=openvas&view=markup
RedHat Update for tomcat6 RHSA-2011:0791-01

r13620 841046 gb_ubuntu_USN_1478_1.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1478_1.nasl?root=openvas&view=markup
Ubuntu Update for libav USN-1478-1

r13620 870758 gb_RHSA-2012_0743-01_kernel.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2012_0743-01_kernel.nasl?root=openvas&view=markup
RedHat Update for kernel RHSA-2012:0743-01

r13620 841048 gb_ubuntu_USN_1479_1.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1479_1.nasl?root=openvas&view=markup
Ubuntu Update for ffmpeg USN-1479-1

r13620 802864 gb_ms_xml_core_services_code_exec_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ms_xml_core_services_code_exec_vuln.nasl?root=openvas&view=markup
Microsoft XML Core Services Remote Code Execution Vulnerability
(2719615)

r13620 870756 gb_RHSA-2012_0744-01_python.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2012_0744-01_python.nasl?root=openvas&view=markup
RedHat Update for python RHSA-2012:0744-01

r13620 870709 gb_RHSA-2011_0836-01_kernel.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0836-01_kernel.nasl?root=openvas&view=markup
RedHat Update for kernel RHSA-2011:0836-01

r13620 870711 gb_RHSA-2011_0599-01_sudo.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0599-01_sudo.nasl?root=openvas&view=markup
RedHat Update for sudo RHSA-2011:0599-01

r13620 870757 gb_RHSA-2012_0745-01_python.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2012_0745-01_python.nasl?root=openvas&view=markup
RedHat Update for python RHSA-2012:0745-01

r13620 802868 gb_bluadmin_mult_sql_inj_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_bluadmin_mult_sql_inj_vuln.nasl?root=openvas&view=markup
Bluadmin Multiple SQL Injection Vulnerabilities

r13620 870609 gb_RHSA-2011_0677-01_openssl.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0677-01_openssl.nasl?root=openvas&view=markup
RedHat Update for openssl RHSA-2011:0677-01

r13620 870642 gb_RHSA-2011_0568-01_eclipse.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0568-01_eclipse.nasl?root=openvas&view=markup
RedHat Update for eclipse RHSA-2011:0568-01

r13620 870607 gb_RHSA-2011_0600-01_dovecot.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0600-01_dovecot.nasl?root=openvas&view=markup
RedHat Update for dovecot RHSA-2011:0600-01

r13620 870743 gb_RHSA-2011_0779-01_avahi.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0779-01_avahi.nasl?root=openvas&view=markup
RedHat Update for avahi RHSA-2011:0779-01

r13620 870674 gb_RHSA-2011_0839-01_gimp.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0839-01_gimp.nasl?root=openvas&view=markup
RedHat Update for gimp RHSA-2011:0839-01

r13620 870637 gb_RHSA-2011_0616-01_pidgin.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0616-01_pidgin.nasl?root=openvas&view=markup
RedHat Update for pidgin RHSA-2011:0616-01

r13620 841049 gb_ubuntu_USN_1480_1.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1480_1.nasl?root=openvas&view=markup
Ubuntu Update for raptor USN-1480-1

r13620 870656 gb_RHSA-2011_0586-01_libguestfs.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0586-01_libguestfs.nasl?root=openvas&view=markup
RedHat Update for libguestfs RHSA-2011:0586-01

r13620 841047 gb_ubuntu_USN_1463_2.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1463_2.nasl?root=openvas&view=markup
Ubuntu Update for unity-2d USN-1463-2

== Metasploit modules (1) ==

r15470 http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/http/ezserver_http.rb
EZHomeTech EzServer <= 6.4.017 Stack Buffer Overflow Vulnerability

== Nessus plugins (9) ==

59567 ubuntu_USN-1480-1.nasl
http://nessus.org/plugins/index.php?view=single&id=59567
USN-1480-1 : raptor vulnerability

59566 ubuntu_USN-1479-1.nasl
http://nessus.org/plugins/index.php?view=single&id=59566
USN-1479-1 : ffmpeg vulnerabilities

59565 ubuntu_USN-1478-1.nasl
http://nessus.org/plugins/index.php?view=single&id=59565
USN-1478-1 : libav vulnerabilities

59564 redhat-RHSA-2012-0745.nasl
http://nessus.org/plugins/index.php?view=single&id=59564
RHSA-2012-0745: python

59563 redhat-RHSA-2012-0744.nasl
http://nessus.org/plugins/index.php?view=single&id=59563
RHSA-2012-0744: python

59562 redhat-RHSA-2012-0743.nasl
http://nessus.org/plugins/index.php?view=single&id=59562
RHSA-2012-0743: kernel

59561 mandriva_MDVSA-2012-095.nasl
http://nessus.org/plugins/index.php?view=single&id=59561
MDVSA-2012:095 : java-1.6.0-openjdk

59560 centos_RHSA-2012-0745.nasl
http://nessus.org/plugins/index.php?view=single&id=59560
CentOS : RHSA-2012-0745

59555 opera_1200.nasl
http://nessus.org/plugins/index.php?view=single&id=59555
Opera < 12 Multiple Vulnerabilities
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: NSE: 1, OpenVAS: 22, MSF: 1, Nessus: 9 New VA Module Alert Service (Jun 19)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]