Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: NSE: 3, Nessus: 41
From: New VA Module Alert Service <postmaster () insecure org>
Date: Sat, 30 Jun 2012 10:00:19 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Nmap Scripting Engine scripts (3) ==

r29076 mcafee-epo-agent http://nmap.org/nsedoc/scripts/mcafee-epo-agent.html
https://svn.nmap.org/nmap/scripts/mcafee-epo-agent.nse
Check if ePO agent is running on port 8081 or port identified as ePO
Agent port

r29088 firewall-bypass http://nmap.org/nsedoc/scripts/firewall-bypass.html
https://svn.nmap.org/nmap/scripts/firewall-bypass.nse
Detects a vulnerability in netfilter and other firewalls that use
helpers to dynamically open ports for protocols such as ftp and sip.

r29090 metasploit-msgrpc-brute http://nmap.org/nsedoc/scripts/metasploit-msgrpc-brute.html
https://svn.nmap.org/nmap/scripts/metasploit-msgrpc-brute.nse
Performs brute force username and password guessing against Metasploit
msgrpc interface.

== Nessus plugins (41) ==

59798 haproxy_trash_buffer_overflow.nasl
http://nessus.org/plugins/index.php?view=single&id=59798
HAProxy Trash Buffer Overflow Vulnerability

59797 haproxy_statspage_detect.nasl
http://nessus.org/plugins/index.php?view=single&id=59797
HAProxy Statistics Page Detection

59796 quagga_zebra_detect.nasl
http://nessus.org/plugins/index.php?view=single&id=59796
Quagga Zebra Detection

59795 quagga_0_99_9.nasl
http://nessus.org/plugins/index.php?view=single&id=59795
Quagga < 0.99.9 BGPD Multiple Denial of Service Vulnerabilities

59794 quagga_0_99_7.nasl
http://nessus.org/plugins/index.php?view=single&id=59794
Quagga < 0.98.7 / 0.99.7 BGPD Denial of Service Vulnerability

59793 quagga_0_99_4.nasl
http://nessus.org/plugins/index.php?view=single&id=59793
Quagga < 0.98.6 / 0.99.4 Multiple Vulnerabilities

59792 quagga_0_99_21.nasl
http://nessus.org/plugins/index.php?view=single&id=59792
Quagga < 0.99.21 BGP Denial of Service Vulnerability

59791 quagga_0_99_20_1.nasl
http://nessus.org/plugins/index.php?view=single&id=59791
Quagga < 0.99.20.1 Multiple Vulnerabilities

59790 quagga_0_99_19.nasl
http://nessus.org/plugins/index.php?view=single&id=59790
Quagga < 0.99.19 Multiple Vulnerabilities

59789 quagga_0_99_18.nasl
http://nessus.org/plugins/index.php?view=single&id=59789
Quagga < 0.99.18 BGPD Multiple Denial of Service Vulnerabilities

59788 quagga_0_99_17.nasl
http://nessus.org/plugins/index.php?view=single&id=59788
Quagga < 0.99.17 BGPD Multiple Vulnerabilities

59787 quagga_0_99_12.nasl
http://nessus.org/plugins/index.php?view=single&id=59787
Quagga < 0.99.12 BGPD Denial of Service Vulnerability

59786 quagga_0_96_4.nasl
http://nessus.org/plugins/index.php?view=single&id=59786
Quagga < 0.96.4 Zebra Denial of Service Vulnerability

59785 acdseepro_52_multiple_vulns.nasl
http://nessus.org/plugins/index.php?view=single&id=59785
ACDSee Pro < 5.2 Multiple Memory Corruption Vulnerabilities

59784 ubuntu_USN-1485-1.nasl
http://nessus.org/plugins/index.php?view=single&id=59784
USN-1485-1 : accountsservice vulnerability

59783 ubuntu_USN-1484-1.nasl
http://nessus.org/plugins/index.php?view=single&id=59783
USN-1484-1 : python-crypto vulnerability

59782 debian_DSA-2504.nasl
http://nessus.org/plugins/index.php?view=single&id=59782
Debian DSA-2504-1 : libspring-2.5-java - information disclosure

59781 debian_DSA-2503.nasl
http://nessus.org/plugins/index.php?view=single&id=59781
Debian DSA-2503-1 : bcfg2 - shell command injection

59780 debian_DSA-2502.nasl
http://nessus.org/plugins/index.php?view=single&id=59780
Debian DSA-2502-1 : python-crypto - programming error

59779 debian_DSA-2501.nasl
http://nessus.org/plugins/index.php?view=single&id=59779
Debian DSA-2501-1 : xen - several vulnerabilities

59778 debian_DSA-2500.nasl
http://nessus.org/plugins/index.php?view=single&id=59778
Debian DSA-2500-1 : mantis - several vulnerabilities

59777 debian_DSA-2499.nasl
http://nessus.org/plugins/index.php?view=single&id=59777
Debian DSA-2499-1 : icedove - several vulnerabilities

59776 debian_DSA-2498.nasl
http://nessus.org/plugins/index.php?view=single&id=59776
Debian DSA-2498-1 : dhcpcd - remote stack overflow

59775 debian_DSA-2497.nasl
http://nessus.org/plugins/index.php?view=single&id=59775
Debian DSA-2497-1 : quagga - denial of service

59774 debian_DSA-2496.nasl
http://nessus.org/plugins/index.php?view=single&id=59774
Debian DSA-2496-1 : mysql-5.1 - several vulnerabilities

59773 debian_DSA-2495.nasl
http://nessus.org/plugins/index.php?view=single&id=59773
Debian DSA-2495-1 : openconnect - buffer overflow

59772 debian_DSA-2494.nasl
http://nessus.org/plugins/index.php?view=single&id=59772
Debian DSA-2494-1 : ffmpeg - several vulnerabilities

59771 debian_DSA-2493.nasl
http://nessus.org/plugins/index.php?view=single&id=59771
Debian DSA-2493-1 : asterisk - denial of service

59770 debian_DSA-2492.nasl
http://nessus.org/plugins/index.php?view=single&id=59770
Debian DSA-2492-1 : php5 - buffer overflow

59769 debian_DSA-2491.nasl
http://nessus.org/plugins/index.php?view=single&id=59769
Debian DSA-2491-1 : postgresql-8.4 - several vulnerabilities

59768 debian_DSA-2490.nasl
http://nessus.org/plugins/index.php?view=single&id=59768
Debian DSA-2490-1 : nss - denial of service

59767 debian_DSA-2489.nasl
http://nessus.org/plugins/index.php?view=single&id=59767
Debian DSA-2489-1 : iceape - several vulnerabilities

59766 debian_DSA-2488.nasl
http://nessus.org/plugins/index.php?view=single&id=59766
Debian DSA-2488-1 : iceweasel - several vulnerabilities

59765 debian_DSA-2487.nasl
http://nessus.org/plugins/index.php?view=single&id=59765
Debian DSA-2487-1 : openoffice.org - buffer overflow

59764 debian_DSA-2486.nasl
http://nessus.org/plugins/index.php?view=single&id=59764
Debian DSA-2486-1 : bind9 - denial of service

59763 debian_DSA-2485.nasl
http://nessus.org/plugins/index.php?view=single&id=59763
Debian DSA-2485-1 : imp4 - cross site scripting

59762 debian_DSA-2484.nasl
http://nessus.org/plugins/index.php?view=single&id=59762
Debian DSA-2484-1 : nut - denial of service

59761 debian_DSA-2483.nasl
http://nessus.org/plugins/index.php?view=single&id=59761
Debian DSA-2483-1 : strongswan - authentication bypass

59760 debian_DSA-2482.nasl
http://nessus.org/plugins/index.php?view=single&id=59760
Debian DSA-2482-1 : libgdata - insufficient certificate validation

59759 debian_DSA-2481.nasl
http://nessus.org/plugins/index.php?view=single&id=59759
Debian DSA-2481-1 : arpwatch - fails to drop supplementary groups

59758 debian_DSA-2480.nasl
http://nessus.org/plugins/index.php?view=single&id=59758
Debian DSA-2480-3 : request-tracker3.8 - several vulnerabilities
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: NSE: 3, Nessus: 41 New VA Module Alert Service (Jun 30)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault