Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: OpenVAS: 6, Nessus: 17
From: New VA Module Alert Service <postmaster () insecure org>
Date: Thu, 22 Nov 2012 10:00:46 -0800 (PST)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== OpenVAS plugins (6) ==

r14578 802677 gb_ca_arcserve_backup_rpc_services_mult_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_ca_arcserve_backup_rpc_services_mult_vuln.nasl?root=openvas&view=markup
CA ARCserve Backup RPC Services Multiple Vulnerabilities (Windows)

r14578 802043 gb_novell_netiq_privileged_user_manager_rce_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_novell_netiq_privileged_user_manager_rce_vuln.nasl?root=openvas&view=markup
Novell NetIQ Privileged User Manager Remote Code Execution Vulnerability

r14578 803053 gb_webid_mult_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_webid_mult_vuln.nasl?root=openvas&view=markup
WeBid Multiple Vulnerabilities

r14578 802495 gb_modx_brute_force_n_path_disc_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_modx_brute_force_n_path_disc_vuln.nasl?root=openvas&view=markup
MODx Brute Force and Path Disclosure Vulnerabilities

r14578 803109 gb_php_server_monitor_mult_stored_xss_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_php_server_monitor_mult_stored_xss_vuln.nasl?root=openvas&view=markup
PHP Server Monitor Multiple Stored Cross-Site Scripting Vulnerabilities

r14578 gb_wordpress_tagged_albums_plugin_sql_inj_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_wordpress_tagged_albums_plugin_sql_inj_vuln.nasl?root=openvas&view=markup
WordPress Tagged Albums Plugin 'id' Parameter SQL Injection
Vulnerability

== Nessus plugins (17) ==

63001 seamonkey_214.nasl
http://nessus.org/plugins/index.php?view=single&id=63001
SeaMonkey 2.13.x Multiple Vulnerabilities

63000 mozilla_thunderbird_170.nasl
http://nessus.org/plugins/index.php?view=single&id=63000
Mozilla Thunderbird 16.x Multiple Vulnerabilities

62999 mozilla_thunderbird_10011.nasl
http://nessus.org/plugins/index.php?view=single&id=62999
Mozilla Thunderbird 10.x < 10.0.11 Multiple Vulnerabilities

62998 mozilla_firefox_170.nasl
http://nessus.org/plugins/index.php?view=single&id=62998
Firefox 16.x Multiple Vulnerabilities

62997 mozilla_firefox_10011.nasl
http://nessus.org/plugins/index.php?view=single&id=62997
Firefox 10.x < 10.0.11 Multiple Vulnerabilities

62996 macosx_thunderbird_17_0.nasl
http://nessus.org/plugins/index.php?view=single&id=62996
Thunderbird 16.x Multiple Vulnerabilities (Mac OS X)

62995 macosx_thunderbird_10_0_11.nasl
http://nessus.org/plugins/index.php?view=single&id=62995
Thunderbird 10.x < 10.0.11 Multiple Vulnerabilities (Mac OS X)

62994 macosx_firefox_17_0.nasl
http://nessus.org/plugins/index.php?view=single&id=62994
Firefox 16.x Multiple Vulnerabilities (Mac OS X)

62993 macosx_firefox_10_0_11.nasl
http://nessus.org/plugins/index.php?view=single&id=62993
Firefox 10.x < 10.0.11 Multiple Vulnerabilities (Mac OS X)

62992 netiq_pum_command_exec.nasl
http://nessus.org/plugins/index.php?view=single&id=62992
NetIQ Privileged User Manager ldapagnt_eval() Function Remote Code
Execution

62991 netiq_pum_passwd_change.nasl
http://nessus.org/plugins/index.php?view=single&id=62991
NetIQ Privileged User Manager Password Change Authentication Bypass

62990 netiq_pum_default_password.nasl
http://nessus.org/plugins/index.php?view=single&id=62990
NetIQ Privileged User Manager Default Admin Password

62989 netiq_pum_detect.nasl
http://nessus.org/plugins/index.php?view=single&id=62989
NetIQ Privileged User Manager Detection

62988 tomcat_7_0_30.nasl
http://nessus.org/plugins/index.php?view=single&id=62988
Apache Tomcat 7.0.x < 7.0.30 DIGEST Authentication Multiple Security
Weaknesses

62987 tomcat_6_0_36.nasl
http://nessus.org/plugins/index.php?view=single&id=62987
Apache Tomcat 6.0.x < 6.0.36 Multiple Vulnerabilities

62986 tomcat_5_5_36.nasl
http://nessus.org/plugins/index.php?view=single&id=62986
Apache Tomcat 5.5.x < 5.5.36 DIGEST Authentication Multiple Security
Weaknesses

62985 tomcat_7_0_28.nasl
http://nessus.org/plugins/index.php?view=single&id=62985
Apache Tomcat 7.0.x < 7.0.28 Header Parsing Remote Denial of Service
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: OpenVAS: 6, Nessus: 17 New VA Module Alert Service (Nov 22)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault