Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: OpenVAS: 4, Nessus: 21
From: New VA Module Alert Service <postmaster () insecure org>
Date: Tue, 9 Apr 2013 10:00:39 -0700 (PDT)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== OpenVAS plugins (4) ==

r15949 803188 2013/gb_netgear_wnr1000_authe_bypass_vuln.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/2013/gb_netgear_wnr1000_authe_bypass_vuln.nasl?root=openvas&view=markup
NETGEAR WNR1000 'Image' Request Authentication Bypass Vulnerability

r15959 2013/gb_dlink_dir_multiple_devices_default_login.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/2013/gb_dlink_dir_multiple_devices_default_login.nasl?root=openvas&view=markup
Dlink DIR Multiple Devices Default Login

r15959 2013/gb_dlink_multiple_devices_58938.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/2013/gb_dlink_multiple_devices_58938.nasl?root=openvas&view=markup
Multiple D-Link Products Command Injection and Multiple Information
Disclosue Vulnerabilities

r15959 gb_dlink_dir_detect.nasl
http://wald.intevation.org/scm/viewvc.php/trunk/openvas-plugins/scripts/gb_dlink_dir_detect.nasl?root=openvas&view=markup
Dlink DIR Devices Detection

== Nessus plugins (21) ==

65874 sophos_web_protection_dir_traversal.nasl
http://nessus.org/plugins/index.php?view=single&id=65874
Sophos Web Protection Appliance patience.cgi id Parameter Directory
Traversal

65873 sophos_web_protection_detect.nasl
http://nessus.org/plugins/index.php?view=single&id=65873
Sophos Web Protection Detection

65872 ubuntu_USN-1798-1.nasl
http://nessus.org/plugins/index.php?view=single&id=65872
Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1798-1)

65871 ubuntu_USN-1796-1.nasl
http://nessus.org/plugins/index.php?view=single&id=65871
Ubuntu 12.10 : linux vulnerabilities (USN-1796-1)

65870 ubuntu_USN-1795-1.nasl
http://nessus.org/plugins/index.php?view=single&id=65870
Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1795-1)

65869 ubuntu_USN-1793-1.nasl
http://nessus.org/plugins/index.php?view=single&id=65869
Ubuntu 12.04 LTS : linux vulnerabilities (USN-1793-1)

65868 ubuntu_USN-1792-1.nasl
http://nessus.org/plugins/index.php?view=single&id=65868
Ubuntu 10.04 LTS : linux vulnerabilities (USN-1792-1)

65867 ubuntu_USN-1791-1.nasl
http://nessus.org/plugins/index.php?view=single&id=65867
Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird
vulnerabilities (USN-1791-1)

65866 suse_firefox-20130404-8537.nasl
http://nessus.org/plugins/index.php?view=single&id=65866
SuSE 10 Security Update : Mozilla Firefox (ZYPP Patch Number 8537)

65865 suse_11_firefox-20130404-130404.nasl
http://nessus.org/plugins/index.php?view=single&id=65865
SuSE 11.2 Security Update : Mozilla Firefox (SAT Patch Number 7599)

65864 sl_20130408_stunnel_on_SL6_x.nasl
http://nessus.org/plugins/index.php?view=single&id=65864
Scientific Linux Security Update : stunnel on SL6.x i386/x86_64

65863 redhat-RHSA-2013-0714.nasl
http://nessus.org/plugins/index.php?view=single&id=65863
RHEL 6 : stunnel (RHSA-2013-0714)

65862 gentoo_GLSA-201304-01.nasl
http://nessus.org/plugins/index.php?view=single&id=65862
GLSA-201304-01 : NVIDIA Drivers: Privilege escalation

65861 fedora_2013-4802.nasl
http://nessus.org/plugins/index.php?view=single&id=65861
Fedora 17 : firefox-20.0-1.fc17 / xulrunner-20.0-1.fc17 (2013-4802)

65860 fedora_2013-4590.nasl
http://nessus.org/plugins/index.php?view=single&id=65860
Fedora 18 : openstack-keystone-2012.2.3-5.fc18 (2013-4590)

65859 fedora_2013-4532.nasl
http://nessus.org/plugins/index.php?view=single&id=65859
Fedora 18 : drupal7-rules-2.3-1.fc18 (2013-4532)

65858 fedora_2013-4516.nasl
http://nessus.org/plugins/index.php?view=single&id=65858
Fedora 17 : drupal7-rules-2.3-1.fc17 (2013-4516)

65857 postgresql_cve20131901.nasl
http://nessus.org/plugins/index.php?view=single&id=65857
PostgreSQL 9.1 < 9.1.9 / 9.2 < 9.2.4 Denial of Service

65856 postgresql_cve20131900.nasl
http://nessus.org/plugins/index.php?view=single&id=65856
PostgreSQL 8.4 < 8.4.17 / 9.0 < 9.0.13 / 9.1 < 9.1.9 / 9.2 < 9.2.4
Predictable Random Number Generator

65855 postgresql_cve20131899.nasl
http://nessus.org/plugins/index.php?view=single&id=65855
PostgreSQL 9.0 < 9.0.13 / 9.1 < 9.1.9 / 9.2 < 9.2.4 File Deletion

65854 postgresql_20130404.nasl
http://nessus.org/plugins/index.php?view=single&id=65854
PostgreSQL 8.4 < 8.4.17 / 9.0 < 9.0.13 / 9.1 < 9.1.9 / 9.2 < 9.2.4
Multiple Vulnerabilities
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: OpenVAS: 4, Nessus: 21 New VA Module Alert Service (Apr 09)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]