Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 17
From: New VA Module Alert Service <postmaster () insecure org>
Date: Tue, 28 May 2013 10:00:15 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Nessus plugins (17) ==

66618 suse_java-1_6_0-ibm-8582.nasl
http://nessus.org/plugins/index.php?view=single&id=66618
SuSE 10 Security Update : IBM Java (ZYPP Patch Number 8582)

66617 suse_cvs2svn-8552.nasl
http://nessus.org/plugins/index.php?view=single&id=66617
SuSE 10 Security Update : subversion (ZYPP Patch Number 8552)

66616 suse_11_java-1_6_0-ibm-130517.nasl
http://nessus.org/plugins/index.php?view=single&id=66616
SuSE 11.2 Security Update : IBM Java (SAT Patch Number 7744)

66615 mandriva_MDVSA-2013-168.nasl
http://nessus.org/plugins/index.php?view=single&id=66615
Mandriva Linux Security Advisory : python-httplib2 (MDVSA-2013:168)

66614 mandriva_MDVSA-2013-167.nasl
http://nessus.org/plugins/index.php?view=single&id=66614
Mandriva Linux Security Advisory : openvpn (MDVSA-2013:167)

66613 fedora_2013-9099.nasl
http://nessus.org/plugins/index.php?view=single&id=66613
Fedora 19 : libXvMC-1.0.7-6.20130524gite9415ddef.fc19 (2013-9099)

66612 fedora_2013-9098.nasl
http://nessus.org/plugins/index.php?view=single&id=66612
Fedora 19 : libXt-1.1.3-4.20130524git1f4802b74.fc19 (2013-9098)

66611 fedora_2013-9096.nasl
http://nessus.org/plugins/index.php?view=single&id=66611
Fedora 19 : libXcursor-1.1.13-5.20130524git8f677eaea.fc19 (2013-9096)

66610 fedora_2013-9088.nasl
http://nessus.org/plugins/index.php?view=single&id=66610
Fedora 19 : libXfixes-5.0-6.20130524gitc480fe327.fc19 (2013-9088)

66609 fedora_2013-9079.nasl
http://nessus.org/plugins/index.php?view=single&id=66609
Fedora 19 : libX11-1.5.99.901-3.20130524gita3bdd2b09.fc19 (2013-9079)

66608 fedora_2013-9070.nasl
http://nessus.org/plugins/index.php?view=single&id=66608
Fedora 19 : libxcb-1.9-3.fc19 (2013-9070)

66607 fedora_2013-8625.nasl
http://nessus.org/plugins/index.php?view=single&id=66607
Fedora 19 : kdelibs3-3.5.10-53.fc19 (2013-8625)

66606 fedora_2013-8590.nasl
http://nessus.org/plugins/index.php?view=single&id=66606
Fedora 18 : xen-4.2.2-5.fc18 (2013-8590)

66605 fedora_2013-8571.nasl
http://nessus.org/plugins/index.php?view=single&id=66605
Fedora 17 : xen-4.1.5-4.fc17 (2013-8571)

66604 fedora_2013-8513.nasl
http://nessus.org/plugins/index.php?view=single&id=66604
Fedora 19 : xen-4.2.2-5.fc19 (2013-8513)

66603 debian_DSA-2694.nasl
http://nessus.org/plugins/index.php?view=single&id=66603
Debian DSA-2694-1 : spip - privilege escalation

66602 debian_DSA-2693.nasl
http://nessus.org/plugins/index.php?view=single&id=66602
Debian DSA-2693-1 : libx11 - several vulnerabilities
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 17 New VA Module Alert Service (May 28)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]