Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: MSF: 1, Nessus: 13
From: New VA Module Alert Service <postmaster () insecure org>
Date: Tue, 30 Jul 2013 10:00:21 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Metasploit modules (1) ==

e8983a21 
https://dev.metasploit.com/redmine/projects/framework/repository/entry/modules/payloads/stagers/windows/reverse_https_proxy.rb
Reverse HTTPS Stager with Support for Custom Proxy

== Nessus plugins (13) ==

69106 bind9_993_p2.nasl
http://nessus.org/plugins/index.php?view=single&id=69106
ISC BIND 9 RDATA Section Handling DoS

69105 wireshark_1_10_1.nasl
http://nessus.org/plugins/index.php?view=single&id=69105
Wireshark 1.10.x < 1.10.1 Multiple Vulnerabilities

69104 wireshark_1_8_9.nasl
http://nessus.org/plugins/index.php?view=single&id=69104
Wireshark 1.8.x < 1.8.9 Multiple Vulnerabilities

69103 cisco-sa-20130717-ips.nasl
http://nessus.org/plugins/index.php?view=single&id=69103
Multiple Vulnerabilities in Cisco Intrusion Prevention System Software
(cisco-sa-20130717-ips)

69102 cisco_ips_version.nasl
http://nessus.org/plugins/index.php?view=single&id=69102
Cisco IPS Version

69101 vcenter_operations_manager_vmsa_2012-0013.nasl
http://nessus.org/plugins/index.php?view=single&id=69101
VMware vCenter Operations Manager Arbitrary File Upload (VMSA-2012-0013)

69100 ofbiz_nested_script_uel_function_execution.nasl
http://nessus.org/plugins/index.php?view=single&id=69100
Apache OFBiz Nested Expression Arbitrary UEL Function Execution

69099 adobe_pagemaker_apsa08-10.nasl
http://nessus.org/plugins/index.php?view=single&id=69099
Adobe PageMaker 7.0.1 / 7.0.2 Multiple Vulnerabilities (APSA08-10)

69098 adobe_pagemaker_installed.nasl
http://nessus.org/plugins/index.php?view=single&id=69098
Adobe PageMaker Detection

69097 mandriva_MDVSA-2013-202.nasl
http://nessus.org/plugins/index.php?view=single&id=69097
Mandriva Linux Security Advisory : bind (MDVSA-2013:202)

69096 freebsd_pkg_f4a0212ff79711e29bb96805ca0b3d42.nasl
http://nessus.org/plugins/index.php?view=single&id=69096
FreeBSD : phpMyAdmin -- multiple vulnerabilities
(f4a0212f-f797-11e2-9bb9-6805ca0b3d42)

69095 fedora_2013-13244.nasl
http://nessus.org/plugins/index.php?view=single&id=69095
Fedora 19 : novnc-0.4-7.fc19 / openstack-nova-2013.1.2-4.fc19
(2013-13244)

69094 debian_DSA-2728.nasl
http://nessus.org/plugins/index.php?view=single&id=69094
Debian DSA-2728-1 : bind9 - denial of service
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]