Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: MSF: 2, Nessus: 14
From: New VA Module Alert Service <postmaster () insecure org>
Date: Fri, 2 Aug 2013 10:00:20 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Metasploit modules (2) ==

7e539332 
https://dev.metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/multi/http/struts_code_exec_parameters.rb
Apache Struts ParametersInterceptor Remote Code Execution

1b6f6b8b 
https://dev.metasploit.com/redmine/projects/framework/repository/entry/modules/post/linux/gather/ecryptfs_creds.rb
Gather eCryptfs Metadata

== Nessus plugins (14) ==

69185 openoffice_40.nasl
http://nessus.org/plugins/index.php?view=single&id=69185
OpenOffice <= 3.4.1 Multiple Memory Corruption Vulnerabilities

69184 phpmyadmin_pmasa_2013_15.nasl
http://nessus.org/plugins/index.php?view=single&id=69184
phpMyAdmin 3.5.x < 3.5.8.2 / 4.0.x < 4.0.4.2 Multiple Vulnerabilities

69183 junos_pulse_sa_jsa10571.nasl
http://nessus.org/plugins/index.php?view=single&id=69183
Juniper IVE OS Unintentionally Trusted Certificate Authorities

69182 juniper_ive_os_unsupported.nasl
http://nessus.org/plugins/index.php?view=single&id=69182
Unsupported Juniper IVE OS Operating System

69181 os_fingerprint_ssh_netconf.nasl
http://nessus.org/plugins/index.php?view=single&id=69181
OS Identification : NETCONF Over SSH

69180 ida_pro_btree.nasl
http://nessus.org/plugins/index.php?view=single&id=69180
IDA Pro IDB Loader Code Execution

69179 symantec_web_gateway_sym13-008.nasl
http://nessus.org/plugins/index.php?view=single&id=69179
Symantec Web Gateway < 5.1.1 Multiple Vulnerabilities (SYM13-008)

69178 pineapp_mail_secure_test_li_connection_rce.nasl
http://nessus.org/plugins/index.php?view=single&id=69178
PineApp Mail-SeCure test_li_connection.php Remote Command Injection

69177 pineapp_mail_secure_default_creds.nasl
http://nessus.org/plugins/index.php?view=single&id=69177
PineApp Mail-SeCure Default Credentials

69176 pineapp_mail_secure_detect.nasl
http://nessus.org/plugins/index.php?view=single&id=69176
PineApp Mail-SeCure Detection

69175 ubuntu_USN-1923-1.nasl
http://nessus.org/plugins/index.php?view=single&id=69175
Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : gnupg, libgcrypt11
vulnerability (USN-1923-1)

69174 ubuntu_USN-1922-1.nasl
http://nessus.org/plugins/index.php?view=single&id=69174
Ubuntu 12.04 LTS / 12.10 / 13.04 : evolution-data-server vulnerability
(USN-1922-1)

69173 ubuntu_USN-1911-2.nasl
http://nessus.org/plugins/index.php?view=single&id=69173
Ubuntu 13.04 : ghostscript vulnerability (USN-1911-2)

69172 suse_apache2-mod_php5-8647.nasl
http://nessus.org/plugins/index.php?view=single&id=69172
SuSE 10 Security Update : PHP5 (ZYPP Patch Number 8647)
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: MSF: 2, Nessus: 14 New VA Module Alert Service (Aug 02)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]