Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: MSF: 1, Nessus: 11
From: New VA Module Alert Service <postmaster () insecure org>
Date: Wed, 10 Jul 2013 10:00:18 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Metasploit modules (1) ==

c60aeaa2 
https://dev.metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/fileformat/erdas_er_viewer_rf_report_error.rb
ERS Viewer 2011 ERS File Handling Buffer Overflow

== Nessus plugins (11) ==

67216 smb_kb2857645.nasl
http://nessus.org/plugins/index.php?view=single&id=67216
MS KB2857645: Update for Vulnerabilities in Adobe Flash Player in
Internet Explorer 10

67215 smb_nt_ms13-058.nasl
http://nessus.org/plugins/index.php?view=single&id=67215
MS13-058: Vulnerability in Windows Defender Could Allow Elevation of
Privilege (2847927)

67214 smb_nt_ms13-057.nasl
http://nessus.org/plugins/index.php?view=single&id=67214
MS13-057: Vulnerability in Windows Media Format Runtime Could Allow
Remote Code Execution (2847883)

67213 smb_nt_ms13-056.nasl
http://nessus.org/plugins/index.php?view=single&id=67213
MS13-056: Vulnerability in Microsoft DirectShow Could Allow Remote Code
Execution (2845187)

67212 smb_nt_ms13-055.nasl
http://nessus.org/plugins/index.php?view=single&id=67212
MS13-055: Cumulative Security Update for Internet Explorer (2846071)

67211 smb_nt_ms13-054.nasl
http://nessus.org/plugins/index.php?view=single&id=67211
MS13-054: Vulnerability in GDI+ Could Allow Remote Code Execution
(2848295)

67210 smb_nt_ms13-053.nasl
http://nessus.org/plugins/index.php?view=single&id=67210
MS13-053: Vulnerabilities in Windows Kernel-Mode Driver Could Allow
Remote Code Execution (2850851)

67209 smb_nt_ms13-052.nasl
http://nessus.org/plugins/index.php?view=single&id=67209
MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow
Remote Code Execution (2861561)

67208 macosx_ms13-052.nasl
http://nessus.org/plugins/index.php?view=single&id=67208
MS13-052: Vulnerability in Silverlight Could Allow Remote Code Execution
(2861561) (Mac OS X)

67207 winamp_564.nasl
http://nessus.org/plugins/index.php?view=single&id=67207
Winamp < 5.64 Multiple Vulnerabilities

67206 ubuntu_USN-1901-1.nasl
http://nessus.org/plugins/index.php?view=single&id=67206
Ubuntu 12.04 LTS : raptor2 vulnerability (USN-1901-1)
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]