Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 12, OpenVAS: 5
From: New VA Module Alert Service <postmaster () insecure org>
Date: Fri, 6 Dec 2013 10:00:45 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
Metasploit, Nessus, and OpenVAS since yesterday.

== Nessus plugins (12) ==

71231 vmware_player_priv_esc_vmsa_2013_0014.nasl
http://nessus.org/plugins/index.php?view=single&id=71231
VMware Player 5.x < 5.0.3 LGTOSYNC.SYS Guest Privilege Escalation
(VMSA-2013-0014)

71230 macosx_fusion_5_0_4.nasl
http://nessus.org/plugins/index.php?view=single&id=71230
VMware Fusion 5.x < 5.0.4 LGTOSYNC.SYS Privilege Escalation
(VMSA-2013-0014)

71229 websphere_8_5_5_1.nasl
http://nessus.org/plugins/index.php?view=single&id=71229
IBM WebSphere Application Server 8.5 < Fix Pack 8.5.5.1 Multiple
Vulnerabilities

71228 macosx_google_chrome_31_0_1650_63.nasl
http://nessus.org/plugins/index.php?view=single&id=71228
Google Chrome < 31.0.1650.63 Multiple Vulnerabilities (Mac OS X)

71227 google_chrome_31_0_1650_63.nasl
http://nessus.org/plugins/index.php?view=single&id=71227
Google Chrome < 31.0.1650.63 Multiple Vulnerabilities

71226 suse_11_ruby-131125.nasl
http://nessus.org/plugins/index.php?view=single&id=71226
SuSE 11.2 / 11.3 Security Update : ruby (SAT Patch Numbers 8578 / 8579)

71225 redhat-RHSA-2013-1786.nasl
http://nessus.org/plugins/index.php?view=single&id=71225
RHEL 6 : JBoss EAP (RHSA-2013-1786)

71224 redhat-RHSA-2013-1785.nasl
http://nessus.org/plugins/index.php?view=single&id=71224
RHEL 5 : JBoss EAP (RHSA-2013-1785)

71223 freebsd_pkg_4158c57e5d3911e3bc1e6cf0490a8c18.nasl
http://nessus.org/plugins/index.php?view=single&id=71223
FreeBSD : Joomla! -- Core XSS Vulnerabilities
(4158c57e-5d39-11e3-bc1e-6cf0490a8c18)

71222 fedora_2013-22531.nasl
http://nessus.org/plugins/index.php?view=single&id=71222
Fedora 20 : kernel-3.11.10-300.fc20 (2013-22531)

71221 debian_DSA-2810.nasl
http://nessus.org/plugins/index.php?view=single&id=71221
Debian DSA-2810-1 : ruby1.9.1 - heap overflow

71220 debian_DSA-2809.nasl
http://nessus.org/plugins/index.php?view=single&id=71220
Debian DSA-2809-1 : ruby1.8 - several vulnerabilities

== OpenVAS plugins (5) ==

r97 2013/gb_ssl_cert_notvalidyet.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2013/gb_ssl_cert_notvalidyet.nasl?root=openvas-nvts&view=markup

r97 103851 2013/gb_VMSA-2013-0014.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2013/gb_VMSA-2013-0014.nasl?root=openvas-nvts&view=markup
VMSA-2013-0014 VMware Workstation, Fusion, ESXi and ESX patches address
a guest privilege escalation

r97 2013/gb_ssl_cert_soonexpired.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2013/gb_ssl_cert_soonexpired.nasl?root=openvas-nvts&view=markup

r97 2013/gb_ssl_cert_expired.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2013/gb_ssl_cert_expired.nasl?root=openvas-nvts&view=markup

r97 2013/gb_ssl_cert_2longvalid.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2013/gb_ssl_cert_2longvalid.nasl?root=openvas-nvts&view=markup
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 12, OpenVAS: 5 New VA Module Alert Service (Dec 06)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]