Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 25, OpenVAS: 12
From: New VA Module Alert Service <postmaster () insecure org>
Date: Fri, 7 Feb 2014 10:01:03 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
Metasploit, Nessus, and OpenVAS since yesterday.

== Nessus plugins (25) ==

72374 mariadb_5_5_35.nasl
http://nessus.org/plugins/index.php?view=single&id=72374
MariaDB 5.5 < 5.5.35 Multiple Vulnerabilities

72373 mariadb_5_5_32.nasl
http://nessus.org/plugins/index.php?view=single&id=72373
MariaDB 5.5 < 5.5.32 Multiple Vulnerabilities

72372 opera_1900.nasl
http://nessus.org/plugins/index.php?view=single&id=72372
Opera < 19 Multiple Vulnerabilities

72371 opera_1800.nasl
http://nessus.org/plugins/index.php?view=single&id=72371
Opera < 18 Multiple Vulnerabilities

72370 mediawiki_1_19_10.nasl
http://nessus.org/plugins/index.php?view=single&id=72370
MediaWiki < 1.19.10 / 1.21.4 / 1.22.1 Multiple Vulnerabilities

72369 oracle_identity_management_cpu_oct_2013.nasl
http://nessus.org/plugins/index.php?view=single&id=72369
Oracle Identity Manager October 2013 CPU

72368 ibm_spss_sample_power_swg21663250.nasl
http://nessus.org/plugins/index.php?view=single&id=72368
IBM SPSS SamplePower 3.0.1 < 3.0.1 IF1 ActiveX Control Remote Code
Execution

72367 smb_explorer_detection.nasl
http://nessus.org/plugins/index.php?view=single&id=72367
Microsoft Internet Explorer Version Detection

72366 ubuntu_USN-2099-1.nasl
http://nessus.org/plugins/index.php?view=single&id=72366
Ubuntu 10.04 LTS / 12.04 LTS / 12.10 : perl vulnerability (USN-2099-1)

72365 sl_20140205_pidgin_on_SL5_x.nasl
http://nessus.org/plugins/index.php?view=single&id=72365
Scientific Linux Security Update : pidgin on SL5.x, SL6.x i386/x86_64

72364 redhat-RHSA-2014-0139.nasl
http://nessus.org/plugins/index.php?view=single&id=72364
RHEL 5 / 6 : pidgin (RHSA-2014-0139)

72363 redhat-RHSA-2014-0137.nasl
http://nessus.org/plugins/index.php?view=single&id=72363
RHEL 5 / 6 : flash-plugin (RHSA-2014-0137)

72362 oraclelinux_ELSA-2014-0139.nasl
http://nessus.org/plugins/index.php?view=single&id=72362
Oracle Linux 6 : pidgin (ELSA-2014-0139)

72361 gentoo_GLSA-201402-05.nasl
http://nessus.org/plugins/index.php?view=single&id=72361
GLSA-201402-05 : Banshee: Arbitrary code execution

72360 fedora_2014-2040.nasl
http://nessus.org/plugins/index.php?view=single&id=72360
Fedora 20 : firefox-27.0-1.fc20 / xulrunner-27.0-1.fc20 (2014-2040)

72359 fedora_2014-2013.nasl
http://nessus.org/plugins/index.php?view=single&id=72359
Fedora 20 : pidgin-2.10.9-1.fc20 (2014-2013)

72358 fedora_2014-1943.nasl
http://nessus.org/plugins/index.php?view=single&id=72358
Fedora 20 : chrony-1.29.1-1.fc20 (2014-1943)

72357 fedora_2014-1481.nasl
http://nessus.org/plugins/index.php?view=single&id=72357
Fedora 20 : mupdf-1.1-5.fc20 (2014-1481)

72356 fedora_2014-1475.nasl
http://nessus.org/plugins/index.php?view=single&id=72356
Fedora 19 : mupdf-1.1-5.fc19 (2014-1475)

72355 debian_DSA-2855.nasl
http://nessus.org/plugins/index.php?view=single&id=72355
Debian DSA-2855-1 : libav - several vulnerabilities

72354 debian_DSA-2854.nasl
http://nessus.org/plugins/index.php?view=single&id=72354
Debian DSA-2854-1 : mumble - several vulnerabilities

72353 debian_DSA-2853.nasl
http://nessus.org/plugins/index.php?view=single&id=72353
Debian DSA-2853-1 : horde3 - remote code execution

72352 centos_RHSA-2014-0139.nasl
http://nessus.org/plugins/index.php?view=single&id=72352
CentOS 5 / 6 : pidgin (CESA-2014:0139)

72351 centos_RHSA-2014-0133.nasl
http://nessus.org/plugins/index.php?view=single&id=72351
CentOS 5 / 6 : thunderbird (CESA-2014:0133)

72350 centos_RHSA-2014-0132.nasl
http://nessus.org/plugins/index.php?view=single&id=72350
CentOS 5 / 6 : firefox (CESA-2014:0132)

== OpenVAS plugins (12) ==

r253 702850 2014/deb_2850.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2850.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2850-1 (libyaml - heap-based buffer
overflow

r253 702851 2014/deb_2851.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2851.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2851-1 (drupal6 - impersonation

r253 702853 2014/deb_2853.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2853.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2853-1 (horde3 - remote code execution

r253 702854 2014/deb_2854.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2854.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2854-1 (mumble - several vulnerabilities

r253 702855 2014/deb_2855.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2855.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2855-1 (libav - several vulnerabilities

r253 702849 2014/deb_2849.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2849.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2849-1 (curl - information disclosure

r254 2014/gb_mybb_keywords_xss_vuln.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_mybb_keywords_xss_vuln.nasl?root=openvas-nvts&view=markup
MyBB keywords Cross Site Scripting Vulnerability

r254 2014/gb_google_chrome_mult_vuln01_feb14_lin.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_google_chrome_mult_vuln01_feb14_lin.nasl?root=openvas-nvts&view=markup
Google Chrome Multiple Vulnerabilities-01 Feb2014 (Linux)

r254 2014/gb_gom_player_dos_vuln_feb14_win.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_gom_player_dos_vuln_feb14_win.nasl?root=openvas-nvts&view=markup
GOM Media Player Denial of Service (dos) Vulnerability Feb14 (Windows)

r254 2014/gb_novell_iprint_client_dos_vuln_feb14_win.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_novell_iprint_client_dos_vuln_feb14_win.nasl?root=openvas-nvts&view=markup
Novell iPrint Client Denial of Service (dos) Vulnerability (Windows)

r254 2014/gb_google_chrome_mult_vuln01_feb14_macosx.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_google_chrome_mult_vuln01_feb14_macosx.nasl?root=openvas-nvts&view=markup
Google Chrome Multiple Vulnerabilities-01 Feb2014 (Mac OS X)

r254 2014/gb_google_chrome_mult_vuln01_feb14_win.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_google_chrome_mult_vuln01_feb14_win.nasl?root=openvas-nvts&view=markup
Google Chrome Multiple Vulnerabilities-01 Feb2014 (Windows)
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 25, OpenVAS: 12 New VA Module Alert Service (Feb 07)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]