Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 17, OpenVAS: 5
From: New VA Module Alert Service <postmaster () insecure org>
Date: Thu, 9 Jan 2014 10:01:00 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
Metasploit, Nessus, and OpenVAS since yesterday.

== Nessus plugins (17) ==

71864 xnview_2_13.nasl
http://nessus.org/plugins/index.php?view=single&id=71864
XnView 2.x < 2.13 Multiple Buffer Overflows

71863 servu_15_0_0_0.nasl
http://nessus.org/plugins/index.php?view=single&id=71863
Serv-U FTP Server < 15.0.0.0 Multiple Security Vulnerabilities

71862 mysql_insecure_cred_file.nasl
http://nessus.org/plugins/index.php?view=single&id=71862
MySQL debian.cnf Plaintext Credential Disclosure

71861 lotus_domino_9_0_1.nasl
http://nessus.org/plugins/index.php?view=single&id=71861
IBM Domino 9.x < 9.0.1 Multiple Vulnerabilities (credentialed check)

71860 lotus_domino_8_5_3_fp6.nasl
http://nessus.org/plugins/index.php?view=single&id=71860
IBM Domino 8.5.x < 8.5.3 FP6 iNotes Multiple XSS (credentialed check)

71859 domino_9_0_1.nasl
http://nessus.org/plugins/index.php?view=single&id=71859
IBM Domino 9.x < 9.0.1 Multiple Vulnerabilities (uncredentialed check)

71858 domino_8_5_3fp6.nasl
http://nessus.org/plugins/index.php?view=single&id=71858
IBM Domino 8.5.x < 8.5.3 FP6 iNotes Multiple XSS (uncredentialed check)

71857 openssl_1_0_1f.nasl
http://nessus.org/plugins/index.php?view=single&id=71857
OpenSSL 1.0.1 < 1.0.1f Multiple Vulnerabilities

71856 openssl_1_0_0l.nasl
http://nessus.org/plugins/index.php?view=single&id=71856
OpenSSL 1.0.0 < 1.0.0l DTLS Security Bypass

71855 ubuntu_USN-2078-1.nasl
http://nessus.org/plugins/index.php?view=single&id=71855
Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : libxfont
vulnerability (USN-2078-1)

71854 fedora_2013-23524.nasl
http://nessus.org/plugins/index.php?view=single&id=71854
Fedora 20 : openstack-nova-2013.2.1-2.fc20 (2013-23524)

71853 fedora_2013-22949.nasl
http://nessus.org/plugins/index.php?view=single&id=71853
Fedora 18 : net-snmp-5.7.2-7.fc18 (2013-22949)

71852 fedora_2013-22919.nasl
http://nessus.org/plugins/index.php?view=single&id=71852
Fedora 19 : net-snmp-5.7.2-13.fc19 (2013-22919)

71851 fedora_2013-22809.nasl
http://nessus.org/plugins/index.php?view=single&id=71851
Fedora 20 : net-snmp-5.7.2-16.fc20 (2013-22809)

71850 debian_DSA-2838.nasl
http://nessus.org/plugins/index.php?view=single&id=71850
Debian DSA-2838-1 : libxfont - buffer overflow

71849 debian_DSA-2837.nasl
http://nessus.org/plugins/index.php?view=single&id=71849
Debian DSA-2837-1 : openssl - programming error

71848 debian_DSA-2835.nasl
http://nessus.org/plugins/index.php?view=single&id=71848
Debian DSA-2835-1 : asterisk - buffer overflow

== OpenVAS plugins (5) ==

r181 702835 2014/deb_2835.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2835.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2835-1 (asterisk - buffer overflow

r181 702836 2014/deb_2836.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2836.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2836-1 (devscripts - arbitrary code
execution

r181 702837 2014/deb_2837.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2837.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2837-1 (openssl - programming error

r181 702838 2014/deb_2838.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/deb_2838.nasl?root=openvas-nvts&view=markup
Debian Security Advisory DSA 2838-1 (libxfont - buffer overflow

r182 2014/gb_mongodb_ssjs_remote_code_execution.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_mongodb_ssjs_remote_code_execution.nasl?root=openvas-nvts&view=markup
MongoDB REST Interface Remote Code Execution Vulnerability
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 17, OpenVAS: 5 New VA Module Alert Service (Jan 09)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]