Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 28, OpenVAS: 10
From: New VA Module Alert Service <postmaster () insecure org>
Date: Fri, 10 Jan 2014 10:01:05 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
Metasploit, Nessus, and OpenVAS since yesterday.

== Nessus plugins (28) ==

71892 hp_imc_som_70_e0101.nasl
http://nessus.org/plugins/index.php?view=single&id=71892
HP Intelligent Management Center SOM Module < 7.0 E0101 Multiple
Vulnerabilities

71891 hp_imc_bims_52_e401.nasl
http://nessus.org/plugins/index.php?view=single&id=71891
HP Intelligent Management Center Branch Intelligent Management Module
Multiple Vulnerabilities

71890 hp_imc_apm_70_e0101.nasl
http://nessus.org/plugins/index.php?view=single&id=71890
HP Intelligent Management Center APM Module < 7.0 E0101 SQL Injection

71889 hp_imc_70_e0102.nasl
http://nessus.org/plugins/index.php?view=single&id=71889
HP Intelligent Management Center < 7.0 E0102 DES / ECB Weak Decryption
Key

71888 hp_imc_web_som_file_download.nasl
http://nessus.org/plugins/index.php?view=single&id=71888
HP Intelligent Management Center SOM Module Information Disclosure

71887 hp_imc_web_bims_file_download.nasl
http://nessus.org/plugins/index.php?view=single&id=71887
HP Intelligent Management Center Branch Intelligent Management Module
Information Disclosure

71886 hp_imc_web_interface_default_creds.nasl
http://nessus.org/plugins/index.php?view=single&id=71886
HP Intelligent Management Center Web Administration Interface Default
Credentials

71884 realvnc_5_0_7.nasl
http://nessus.org/plugins/index.php?view=single&id=71884
RealVNC < 5.0.7 Multiple Local Privilege Escalations

71879 solaris10_x86_147144.nasl
http://nessus.org/plugins/index.php?view=single&id=71879
Solaris 10 (x86) : 147144-17

71878 redhat-RHSA-2014-0016.nasl
http://nessus.org/plugins/index.php?view=single&id=71878
RHEL 5 : gnupg (RHSA-2014-0016)

71877 redhat-RHSA-2014-0015.nasl
http://nessus.org/plugins/index.php?view=single&id=71877
RHEL 6 : openssl (RHSA-2014-0015)

71876 oraclelinux_ELSA-2014-0016.nasl
http://nessus.org/plugins/index.php?view=single&id=71876
Oracle Linux 5 : gnupg (ELSA-2014-0016)

71875 oraclelinux_ELSA-2014-0015.nasl
http://nessus.org/plugins/index.php?view=single&id=71875
Oracle Linux 6 : openssl (ELSA-2014-0015)

71874 freebsd_pkg_28c575fa784e11e38249001cc0380077.nasl
http://nessus.org/plugins/index.php?view=single&id=71874
FreeBSD : libXfont -- Stack buffer overflow in parsing of BDF font files
in libXfont (28c575fa-784e-11e3-8249-001cc0380077)

71873 fedora_2013-24155.nasl
http://nessus.org/plugins/index.php?view=single&id=71873
Fedora 18 : libsrtp-1.4.4-9.20101004cvs.fc18 (2013-24155)

71872 fedora_2013-24153.nasl
http://nessus.org/plugins/index.php?view=single&id=71872
Fedora 20 : libsrtp-1.4.4-9.20101004cvs.fc20 (2013-24153)

71871 fedora_2013-24142.nasl
http://nessus.org/plugins/index.php?view=single&id=71871
Fedora 18 : asterisk-11.7.0-1.fc18 (2013-24142)

71870 fedora_2013-24119.nasl
http://nessus.org/plugins/index.php?view=single&id=71870
Fedora 19 : asterisk-11.7.0-1.fc19 (2013-24119)

71869 fedora_2013-24114.nasl
http://nessus.org/plugins/index.php?view=single&id=71869
Fedora 19 : libsrtp-1.4.4-9.20101004cvs.fc19 (2013-24114)

71868 fedora_2013-24108.nasl
http://nessus.org/plugins/index.php?view=single&id=71868
Fedora 20 : asterisk-11.7.0-1.fc20 (2013-24108)

71867 debian_DSA-2839.nasl
http://nessus.org/plugins/index.php?view=single&id=71867
Debian DSA-2839-1 : spice - denial of service

71866 centos_RHSA-2014-0016.nasl
http://nessus.org/plugins/index.php?view=single&id=71866
CentOS 5 : gnupg (CESA-2014:0016)

71865 centos_RHSA-2014-0015.nasl
http://nessus.org/plugins/index.php?view=single&id=71865
CentOS 6 : openssl (CESA-2014:0015)

hp_imc_web_interface_detect.nbin

realvnc_java_viewer_detect.nbin

tigervnc_java_viewer_detect.nbin

tightvnc_java_viewer_detect.nbin

ultravnc_java_viewer_detect.nbin

== OpenVAS plugins (10) ==

r184 2014/secpod_ms_office_web_apps_ms13-100.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/secpod_ms_office_web_apps_ms13-100.nasl?root=openvas-nvts&view=markup
Microsoft Office Web Apps Remote Code Execution vulnerability (2904244)

r184 2014/secpod_sharepoint_business_prod_ms13-100.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/secpod_sharepoint_business_prod_ms13-100.nasl?root=openvas-nvts&view=markup
Microsoft SharePoint Business Productivity Server RCE Vulnerability
(2904244)

r184 2014/secpod_ms_office_services_ms13-100.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/secpod_ms_office_services_ms13-100.nasl?root=openvas-nvts&view=markup
Microsoft SharePoint Server Excel Services RCE Vulnerability (2904244)

r184 2014/secpod_sharepoint_server_ms13-100.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/secpod_sharepoint_server_ms13-100.nasl?root=openvas-nvts&view=markup
Microsoft SharePoint Server Remote Code Execution Vulnerability
(2904244)

r185 103874 2014/gb_vcenter_VMSA-2013-0003.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_vcenter_VMSA-2013-0003.nasl?root=openvas-nvts&view=markup
VMware Security Updates for vCenter Server (VMSA-2013-0003)

r185 103871 2014/gb_vcenter_VMSA-2013-0012.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_vcenter_VMSA-2013-0012.nasl?root=openvas-nvts&view=markup
VMware Security Updates for vCenter Server (VMSA-2013-0012)

r185 2014/gb_qnap_qts_64719.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_qnap_qts_64719.nasl?root=openvas-nvts&view=markup
QNAP QTS 'f' Parameter Directory Traversal Vulnerability

r185 103873 2014/gb_vcenter_VMSA-2013-0006.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_vcenter_VMSA-2013-0006.nasl?root=openvas-nvts&view=markup
VMware Security Updates for vCenter Server (VMSA-2013-0006)

r185 gb_qnap_nas_detect.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/gb_qnap_nas_detect.nasl?root=openvas-nvts&view=markup
QNAP NAS Detection

r185 103872 2014/gb_vcenter_VMSA-2013-0009.nasl
https://wald.intevation.org/scm/viewvco.php/scripts/2014/gb_vcenter_VMSA-2013-0009.nasl?root=openvas-nvts&view=markup
VMware Security Updates for vCenter Server (VMSA-2013-0009)
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 28, OpenVAS: 10 New VA Module Alert Service (Jan 10)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]