Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: MSF: 1, Nessus: 29
From: New VA Module Alert Service <postmaster () insecure org>
Date: Thu, 23 Jan 2014 10:00:24 +0000 (UTC)

This report describes any new scripts/modules/exploits added to Nmap,
Metasploit, Nessus, and OpenVAS since yesterday.

== Metasploit modules (1) ==

f3c912bd 
https://dev.metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/misc/hp_dataprotector_traversal.rb
HP Data Protector Backup Client Service Directory Traversal

== Nessus plugins (29) ==

72094 mapserver_6_4_1.nasl
http://nessus.org/plugins/index.php?view=single&id=72094
MapServer < 5.6.9 / 6.0.4 / 6.2.2 / 6.4.1 SQL Injection

72093 coldfusion_win_unsupported.nasl
http://nessus.org/plugins/index.php?view=single&id=72093
ColdFusion Unsupported Version Detection (credentialed check)

72092 coldfusion_win_extendedsupport.nasl
http://nessus.org/plugins/index.php?view=single&id=72092
ColdFusion Extended Support Version Detection (credentialed check)

72091 coldfusion_unsupported.nasl
http://nessus.org/plugins/index.php?view=single&id=72091
ColdFusion Unsupported Version Detection

72090 coldfusion_extendedsupport.nasl
http://nessus.org/plugins/index.php?view=single&id=72090
ColdFusion Extended Support Version Detection

72089 ubuntu_USN-2086-1.nasl
http://nessus.org/plugins/index.php?view=single&id=72089
Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : mysql-5.5, mysql-dfsg-5.1
vulnerabilities (USN-2086-1)

72088 ubuntu_USN-2085-1.nasl
http://nessus.org/plugins/index.php?view=single&id=72088
Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : hplip vulnerabilities
(USN-2085-1)

72087 ubuntu_USN-2084-1.nasl
http://nessus.org/plugins/index.php?view=single&id=72087
Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : devscripts
vulnerability (USN-2084-1)

72086 suse_11_wireshark-131227.nasl
http://nessus.org/plugins/index.php?view=single&id=72086
SuSE 11.2 / 11.3 Security Update : wireshark (SAT Patch Numbers 8708 /
8709)

72085 suse_11_flash-player-140116.nasl
http://nessus.org/plugins/index.php?view=single&id=72085
SuSE 11.2 / 11.3 Security Update : flash-player (SAT Patch Numbers 8773
/ 8774)

72084 sl_20140120_bind_on_SL6_x.nasl
http://nessus.org/plugins/index.php?view=single&id=72084
Scientific Linux Security Update : bind on SL6.x i386/x86_64

72083 sl_20140120_augeas_on_SL6_x.nasl
http://nessus.org/plugins/index.php?view=single&id=72083
Scientific Linux Security Update : augeas on SL6.x i386/x86_64

72082 mandriva_MDVSA-2014-014.nasl
http://nessus.org/plugins/index.php?view=single&id=72082
Mandriva Linux Security Advisory : php (MDVSA-2014:014)

72081 mandriva_MDVSA-2014-013.nasl
http://nessus.org/plugins/index.php?view=single&id=72081
Mandriva Linux Security Advisory : libxfont (MDVSA-2014:013)

72080 gentoo_GLSA-201401-25.nasl
http://nessus.org/plugins/index.php?view=single&id=72080
GLSA-201401-25 : ldns: Arbitrary code execution

72079 gentoo_GLSA-201401-24.nasl
http://nessus.org/plugins/index.php?view=single&id=72079
GLSA-201401-24 : INN: Man-in-the-middle attack

72078 gentoo_GLSA-201401-23.nasl
http://nessus.org/plugins/index.php?view=single&id=72078
GLSA-201401-23 : sudo: Privilege escalation

72077 gentoo_GLSA-201401-22.nasl
http://nessus.org/plugins/index.php?view=single&id=72077
GLSA-201401-22 : Active Record: SQL injection

72076 gentoo_GLSA-201401-21.nasl
http://nessus.org/plugins/index.php?view=single&id=72076
GLSA-201401-21 : Poppler: Multiple vulnerabilities

72075 gentoo_GLSA-201401-20.nasl
http://nessus.org/plugins/index.php?view=single&id=72075
GLSA-201401-20 : Cacti: Multiple vulnerabilities

72074 gentoo_GLSA-201401-19.nasl
http://nessus.org/plugins/index.php?view=single&id=72074
GLSA-201401-19 : GMime: Arbitrary code execution

72073 gentoo_GLSA-201401-18.nasl
http://nessus.org/plugins/index.php?view=single&id=72073
GLSA-201401-18 : OpenSC: Arbitrary code execution

72072 gentoo_GLSA-201401-17.nasl
http://nessus.org/plugins/index.php?view=single&id=72072
GLSA-201401-17 : PCSC-Lite: Arbitrary code execution

72071 gentoo_GLSA-201401-16.nasl
http://nessus.org/plugins/index.php?view=single&id=72071
GLSA-201401-16 : CCID: Arbitrary code execution

72070 aix_IV53331.nasl
http://nessus.org/plugins/index.php?view=single&id=72070
AIX 5.3 TL 12 : xorg (IV53331)

72069 aix_IV52186.nasl
http://nessus.org/plugins/index.php?view=single&id=72069
AIX 7.1 TL 2 : xorg (IV52186)

72068 aix_IV52185.nasl
http://nessus.org/plugins/index.php?view=single&id=72068
AIX 7.1 TL 1 : xorg (IV52185)

72067 aix_IV52184.nasl
http://nessus.org/plugins/index.php?view=single&id=72067
AIX 6.1 TL 8 : xorg (IV52184)

72066 aix_IV52181.nasl
http://nessus.org/plugins/index.php?view=single&id=72066
AIX 6.1 TL 7 : xorg (IV52181)
_______________________________________________
Sent through the dev mailing list
http://nmap.org/mailman/listinfo/dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: MSF: 1, Nessus: 29 New VA Module Alert Service (Jan 23)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault