Home page logo
/

oss-sec logo oss-sec mailing list archives

Re: CVE Request: foomatic-gui
From: Josh Bressers <bressers () redhat com>
Date: Thu, 4 Aug 2011 13:53:44 -0400 (EDT)



----- Original Message -----
On Fri, 2011-08-05 at 00:17 +1000, dave bl wrote:
So while there aren't that many "users" of the old
system-config-printer - it appears that debian old-stable (lenny)
maybe vulnerable (where python-smbc is not available) ... is it
worth
while giving system-config-printer a 2008 CVE as well (if none
currently exists).

Yes, I think it is worth doing that.


This request doesn't really make any sense. It deserves a 2011 ID, that's
when the flaw was discovered.

My impression is that the code is the same, which means they will share the
same ID. If the code is totally different, we will want to split. Time, you
know best, is the code in question the same, or is it different?

Thanks.

-- 
    JB


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]