Home page logo
/

oss-sec logo oss-sec mailing list archives

Re: Screen locking programs on Xorg 1.11
From: Yves-Alexis Perez <corsac () debian org>
Date: Thu, 19 Jan 2012 09:31:17 +0100

On jeu., 2012-01-19 at 08:45 +0100, Sebastian Pipping wrote:
So from a superficial analysis anything since 1.10.99.902 could be
vulnerable. 

git seems to agree:

corsac () scapa: git tag --contains 7d2543a3cb3089241982ce4f8984fd723d5312a1
xorg-server-1.10.99.902
xorg-server-1.11.0
xorg-server-1.11.1
xorg-server-1.11.1.901
xorg-server-1.11.1.902
xorg-server-1.11.2
xorg-server-1.11.2.901
xorg-server-1.11.2.902
xorg-server-1.11.3
xorg-server-1.11.3.901
xorg-server-1.11.99.1
xorg-server-1.11.99.2
xorg-server-1.11.99.901

Regards,
-- 
Yves-Alexis

Attachment: signature.asc
Description: This is a digitally signed message part


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault