Home page logo
/

oss-sec logo oss-sec mailing list archives

Re: Privilege escalation (lpadmin -> root) in cups
From: Sean Amoss <ackle () gentoo org>
Date: Tue, 13 Nov 2012 18:33:02 -0500

On 11/11/2012 02:18 AM, Kurt Seifried wrote:


Please use CVE-2012-5519 for this issue. Also if other vendors could
check the permissions/configs/etc. and reply if they are vulnerable
that would be good.

Regards,


Gentoo is also vulnerable to this issue. Our bug for CVE-2012-5519:

https://bugs.gentoo.org/show_bug.cgi?id=442926

Thanks,

-- 
Sean Amoss
Gentoo Security | GLSA Coordinator
E-Mail    : ackle () gentoo org
GnuPG FP  : E58A AABD DD2D 03AF 0A7A 2F14 1877 72EC E928 357A

Attachment: signature.asc
Description: OpenPGP digital signature


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]