Home page logo
/

oss-sec logo oss-sec mailing list archives

CVE request: echoping buffer overflow vulnerabilities
From: Sergey Popov <pinkbyte () gentoo org>
Date: Thu, 17 Oct 2013 15:18:17 +0400

Echoping 6.0.2 and before contains several buffer overflow
vulnerabilities that can lead to execution of arbitrary code on the
system or cause the application to crash.

Bug report in Gentoo:
https://bugs.gentoo.org/show_bug.cgi?id=349569

Some additional info:
http://xforce.iss.net/xforce/xfdb/64141
http://secunia.com/advisories/42619/

Issue is fixed in upstream[1], but no release yet.

Please assign a CVE for this, thanks.

[1] - http://sourceforge.net/p/echoping/bugs/55/

-- 
Best regards, Sergey Popov
Gentoo developer
Gentoo Desktop Effects project lead
Gentoo Qt project lead
Gentoo Proxy maintainers project lead

Attachment: signature.asc
Description: OpenPGP digital signature


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault