Home page logo
/

pauldotcom logo PaulDotCom mailing list archives

ASUS WL-500gP V2 Bricked - FIXED
From: CDumont at nwnit.com (Cody Dumont)
Date: Sat, 18 Apr 2009 10:57:15 -0400

Greetings...


Thanks to PJ McGarvey...

You r link pointed me in the right direction.  The fix was to do the OLEG restore proceedure:

Flash with
1. wl500g-clear-nvram.trx
2. wl500g-recover.trx
3.  Any ASUS Firmware (I used WL500gpv2_3.0.3.6_TW.trx)


Here is the full procedure..


 1.  power off
 2.  Press and hold RESET button
 3.  plugin
 4.  wait till Power LED flashes (5 seconds or so), release RESET Button
 5.  Push wl500g-clear-nvram.trx via tftp
 6.  wait 2 or 3 minutes...I am not sure why...but very critical....
 7.  remove power
 8.  Press and hold RESET button
 9.  plugin
 10. wait till Power LED flashes (5 seconds or so), release RESET Button
 11. Push wl500g-recover.trx via tftp
 12. wait 2 or 3 minutes...I am not sure why...but very critical....
 13. remove power
 14. Press and hold RESET button
 15. plugin
 16. wait till Power LED flashes (5 seconds or so), release RESET Button
 17. Push ASUS firmware (WL500gpv2_3.0.3.6_TW.trx) via tftp
 18. wait 2 or 3 minutes...I am not sure why...but very critical....
 19. remove power, replace power
 20. watch the LED...once the AIR and Power LED start to blink... You are All GOOD.

Cody....
________________________________
Note: This message and any attachments is intended solely for the use of the individual or entity to which it is 
addressed and may contain information that is non-public, proprietary, legally privileged, confidential, and/or exempt 
from disclosure. If you are not the intended recipient, you are hereby notified that any use, dissemination, 
distribution, or copying of this communication is strictly prohibited. If you have received this communication in 
error, please notify the original sender immediately by telephone or return email and destroy or delete this message 
along with any attachments immediately.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.pauldotcom.com/pipermail/pauldotcom/attachments/20090418/869c3172/attachment.htm 


  By Date           By Thread  

Current thread:
  • ASUS WL-500gP V2 Bricked - FIXED Cody Dumont (Apr 18)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault