Home page logo
/

pen-test logo Penetration Testing mailing list archives

Re: Remote connection to Webmin Service (Port 10000)
From: Wu Fei Liang <cms01017 () cms ac>
Date: Fri, 6 Feb 2004 17:02:15 +0100

Thx Everybody for the comprehensive information. Unfortunately I don't have a 
lot of time, so I won't be able to test all the tools. Next time hopefully.

Actually you all couldn't give me the answer I searched for. The question was 
why I was able to connect to the site with a commandline tool like telnet but 
not with a standard browser.

Actually I forgot to use lynx as a commandshell-browser. I tried it today and 
surprisingly it worked. I was able to connect to some sites where a usual 
browser (I tried to connect with Mozilla Firebird and IE) would time out. For 
example: I could connect to port 888 (accessbuilder) with lynx and get a 
login screen although the I get a "403 Forbidden" while it was impossible to 
connect with a IE or MF.

I tested it also on the earlier mentioned webmin service (w/ and w/o ssl) and 
it's the same thing there.

That is really really strange...
-- 

--------------------------------------------------------------
WU Fei Liang                         Computer & Media Security
                                University of Applied Sciences
                                       4232 Hagenberg, Austria

[ Intership ]         weigl interservice - http://www.weigl.de
[ Mail work ]                                    f.wu () weigl de
[ Mail priv ]                                  cms01017 () cms ac

[ Public-Key ]
http://pgp.mit.edu:11371/pks/lookup?search=0xC5633638&op=index
--------------------------------------------------------------


---------------------------------------------------------------------------
----------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault