Home page logo
/

pen-test logo Penetration Testing mailing list archives

RE: Nmap/netwag problem.
From: "Drage, Nick" <nick.drage () eds com>
Date: Wed, 10 Aug 2005 11:35:26 +0100

Hi all,
      I faced a problem running two tools producing totally 
different results.
What i did is described as ...I ran nmap on a IP with these parameters
: syn scan,dont ping,very verbose ,aggressive scan..it showed 
ports 80 n 1723 filtered.I ran this scan from Linux box.
Same time ,i used netwag to scansame ip which showed these ports open.

What can be the problem..??please help.

Using your packet sniffer of choice ( tcpdump, ethereal, etc ) what
packets do you see going to and from the host?

Also, in case anyone wants to reproduce the issue, what versions of
Netwox and nmap are you using?

-- 
Nick Drage
EDS UK Penetration Testing Team

------------------------------------------------------------------------------
FREE WHITE PAPER - Wireless LAN Security: What Hackers Know That You Don't

Learn the hacker's secrets that compromise wireless LANs. Secure your
WLAN by understanding these threats, available hacking tools and proven
countermeasures. Defend your WLAN against man-in-the-Middle attacks and
session hijacking, denial-of-service, rogue access points, identity
thefts and MAC spoofing. Request your complimentary white paper at:

http://www.securityfocus.com/sponsor/AirDefense_pen-test_050801
-------------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]