Home page logo
/

pen-test logo Penetration Testing mailing list archives

NAT is present?
From: pinoch0 () gmail com
Date: 10 Sep 2005 09:00:32 -0000

I´m pen-testing a subnet, and when i scan the open ports i get something similar to this:

*.*.*.1

PORT    STATE SERVICE
80/tcp  open  http
264/tcp open  bgmp
500/tcp open  isakmp


*.*.*.2
PORT STATE SERVICE

80/tcp  open  http
              https
*.*.*.3

PORT    STATE SERVICE
80/tcp  open  http
              https

All the host of the subnet seems to have http and https open but when i try to connect to it a lot of then don´t back a 
response.
I thing that the .1 (seems to be a router) have NAT and open http and https por all the hosts (up or down) .
Can someone help me?

------------------------------------------------------------------------------
Audit your website security with Acunetix Web Vulnerability Scanner: 

Hackers are concentrating their efforts on attacking applications on your 
website. Up to 75% of cyber attacks are launched on shopping carts, forms, 
login pages, dynamic content etc. Firewalls, SSL and locked-down servers are 
futile against web application hacking. Check your website for vulnerabilities 
to SQL injection, Cross site scripting and other web attacks before hackers do! 
Download Trial at:

http://www.securityfocus.com/sponsor/pen-test_050831
-------------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault