Home page logo
/

pen-test logo Penetration Testing mailing list archives

Re: Re: nmap 4.11 problem?
From: esecuritydude () gmail com
Date: 14 Aug 2006 12:20:48 -0000

-sT, -sS comes up the same.
-sU comes up filtered|open for all ports
-sP works by only showing live hosts.

nmap localhost ; works perfrectly.

Additionally, I have plugged an additional node into the switch of the WRT54GS hardware revision 5 with latest 
Firmware, and scanning output comes back correct.

This problem only occurs when scanning through the WAN port.

Thanks in Advance,
Miguel


------------------------------------------------------------------------------
This List Sponsored by: Cenzic

Concerned about Web Application Security? 
Why not go with the #1 solution - Cenzic, the only one to win the Analyst's 
Choice Award from eWeek. As attacks through web applications continue to rise, 
you need to proactively protect your applications from hackers. Cenzic has the 
most comprehensive solutions to meet your application security penetration 
testing and vulnerability management needs. You have an option to go with a 
managed service (Cenzic ClickToSecure) or an enterprise software 
(Cenzic Hailstorm). Download FREE whitepaper on how a managed service can 
help you: http://www.cenzic.com/news_events/wpappsec.php 
And, now for a limited time we can do a FREE audit for you to confirm your 
results from other product. Contact us at request () cenzic com for details.
------------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]