Home page logo
/

pen-test logo Penetration Testing mailing list archives

Re: MSFGUI on BT2
From: "SD List" <list () security-database com>
Date: Fri, 4 May 2007 14:40:47 +0200 (CEST)

I confirm that. A lot of dependencies to install. I did it on a debian
(easy with apt-get).
IMHO, use msf in console mode .. it is fast, clean, and geeky ;)

N.O
security-database.com
Hi List,

Has any one been able to run MSFGUI on BT2 Final?

Is any one aware of the existence of  ruby-gtk & ruby-libglade precompiled
binaries for slackware available for dependencies of ruby-gnome stuff?

I tried compiling from source tar balls, the compilation seems to be
caught in
a lot of dependency issue related to glib2.

Hope this list is appropriate for this post.

Regards
Spurgeon


------------------------------------------------------------------------
This List Sponsored by: Cenzic

Are you using SPI, Watchfire or WhiteHat?
Consider getting clear vision with Cenzic
See HOW Now with our 20/20 program!

http://www.cenzic.com/c/2020
------------------------------------------------------------------------





------------------------------------------------------------------------
This List Sponsored by: Cenzic

Are you using SPI, Watchfire or WhiteHat?
Consider getting clear vision with Cenzic
See HOW Now with our 20/20 program!

http://www.cenzic.com/c/2020
------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]