Home page logo
/

pen-test logo Penetration Testing mailing list archives

John the ripper patch problems
From: "rajat swarup" <rajats () gmail com>
Date: Mon, 28 Jan 2008 00:39:26 -0500

Hi,
I applied the jumbo patch
(http://www.openwall.com/john/contrib/john-1.7.2-all-9.diff.gz) for
John the ripper 1.7.2.  So I ran the benchmarking test and the program
aborted with a weird error:
Benchmarking: Kerberos v5 TGT [krb5 3DES (des3-cbc-sha1)]... *** stack
smashing detected ***: ./john terminated
Aborted

Has anyone observed this behavior?  Any known remedies for this?

Thanks and regards,
-- 
Rajat Swarup

http://rajatswarup.blogspot.com/

------------------------------------------------------------------------
This list is sponsored by: Cenzic

Need to secure your web apps NOW?
Cenzic finds more, "real" vulnerabilities fast.
Click to try it, buy it or download a solution FREE today!

http://www.cenzic.com/downloads
------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
  • John the ripper patch problems rajat swarup (Jan 28)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]