Home page logo
/

snort logo Snort mailing list archives

Re: Snort 2.9.0.3 Now Available
From: waldo kitty <wkitty42 () windstream net>
Date: Mon, 27 Dec 2010 20:42:18 -0500

On 12/27/2010 05:56, Leon Ward wrote:
Hi,

On 26 December 2010 22:21, waldo kitty<wkitty42 () windstream net>  wrote:

<snip>

it requires IPv6 which is
definitely not widespread or in use in many locations...

Please don't take this the wrong way,

i'm not taking it the wrong way... trust me ;)

but as long as we all keep
telling ourselves that V6 isn't in wide use we're en-route to bigger
problems that we have now.

i tend to agree...

There is a load of v6 traffic in most v4-only networks I work on, it's
just common for it to be dismissed by network people as "background
noise".

this is likely due to those networks having clients in one of two configurations...

1. default OS settings which have IPv6 turned on even when it is not necessary 
(windows is bad for this and known to have this setting one by default)

2. machines are specifically configured for IPv6 tunneling to an IPv6 broker

networks that do not know what their machines are doing are not secure no matter 
how hard they try and how secure they may think they are ;)

------------------------------------------------------------------------------
Learn how Oracle Real Application Clusters (RAC) One Node allows customers
to consolidate database storage, standardize their database environment, and, 
should the need arise, upgrade to a full multi-node Oracle RAC database 
without downtime or disruption
http://p.sf.net/sfu/oracle-sfdevnl
_______________________________________________
Snort-users mailing list
Snort-users () lists sourceforge net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]