Home page logo
/

wireshark logo Wireshark mailing list archives

Re: basic usage problem
From: Bill Meier <wmeier () newsguy com>
Date: Wed, 12 Dec 2012 11:20:53 -0500

On 12/12/2012 9:59 AM, kurt.jensen () us ophiropt com wrote:
Just installed Wireshark and started capture. Plugged in our GigE camera
under development.  Connected and collected a frame of data.

Wireshark shows all of the GVCP requests and answers.  Very nice!  But I
am not seeing any of the UDP data.  I have no filters set, just selected
the interface then slicked start. I have run Wireshark before on another
computer where the UDP data just showed up along with the GVCP packets.
I know the data is there because my PC app displays the image. But not
in Wireshark.

How do I get the UDP data?

Kurt


I'm not sure I understand.

It appears that GVCP is carried over UDP so it sounds like you are saying that only certain UDP frames are missing.

Is the "data" carried over the GVCP protocol ?

If so, I would expect the data show up as being under the GVCP layer of the protocol tree (as opposed to the frames just showing as UDP.
IOW: the "protocol" column would show GVCP as opposed to UDP.

(I've no knowledge of the GVCP protocol so I may be off-base).

Bill





___________________________________________________________________________
Sent via:    Wireshark-users mailing list <wireshark-users () wireshark org>
Archives:    http://www.wireshark.org/lists/wireshark-users
Unsubscribe: https://wireshark.org/mailman/options/wireshark-users
            mailto:wireshark-users-request () wireshark org?subject=unsubscribe


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]