Home page logo
/

wireshark logo Wireshark mailing list archives

Re: Error while installing wireshark 1.10.3
From: "Maynard, Chris" <Christopher.Maynard () GTECH COM>
Date: Thu, 12 Dec 2013 12:15:09 -0500

This was a topic brought up by Tomas Kukosa some years ago: 
http://www.wireshark.org/lists/wireshark-dev/200809/msg00081.html


-----Original Message-----
From: wireshark-dev-bounces () wireshark org [mailto:wireshark-dev-bounces () wireshark org] On Behalf Of Guy Harris
Sent: Wednesday, December 11, 2013 7:26 PM
To: Developer support list for Wireshark
Subject: Re: [Wireshark-dev] Error while installing wireshark 1.10.3


On Dec 11, 2013, at 7:10 AM, Christopher Maynard <Christopher.Maynard () gtech com> wrote:

Before running autogen.sh, did you modify 
packaging/rpm/SPECS/wireshark.spec.in to meet your needs?  Those are 
the options that matter when creating the rpm.

Should

        [options]

be generated by autoconf based on the configuration options for the build, rather than wired into wireshark.spec.in?


-- 











CONFIDENTIALITY NOTICE: The information contained in this email message is intended only for use of the intended 
recipient. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, 
distribution or copying of this communication is strictly prohibited. If you have received this communication in error, 
please immediately delete it from your system and notify the sender by replying to this email.  Thank you.
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <wireshark-dev () wireshark org>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:wireshark-dev-request () wireshark org?subject=unsubscribe

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]