Home page logo
/

wireshark logo Wireshark mailing list archives

Re: Unavailbility of GTK+ for compiling source code(1.10.3)
From: Joerg Mayer <jmayer () loplof de>
Date: Fri, 13 Dec 2013 10:05:10 +0100

Hello,

On Fri, Dec 13, 2013 at 01:18:42PM +0530, Rahul Rohit wrote:
In order to compile the wireshark 1.10.3 version on my machine, I require GTK + >= 2.12. I tried to search it over 
the internet but that didn't help. Can somebody please tell me any source from where I can get the package mentioned 
above?

Output of uname -a is :


Linux 2.6.18-8.el5 #1 SMP 2007 i686 i686 i386 GNU/Linux

PS: Currently I have GTK+ 2.10

Google told me that you are probably talking about RHEL 5.
We have a page where we try to track which distro has which version of
gtk+ (and some other libs):
http://wiki.wireshark.org/Development/Glib_Gtk_version_tracking
which seems to indicate the same.

If you can't find anyone building newer versions of the libararies of
a (still maintained) OS needed for Wireshark, you will probably need
to build them yourself :-/

Ciao
      Jörg

-- 
Joerg Mayer                                           <jmayer () loplof de>
We are stuck with technology when what we really want is just stuff that
works. Some say that should read Microsoft instead of technology.
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <wireshark-dev () wireshark org>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:wireshark-dev-request () wireshark org?subject=unsubscribe

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]