Home page logo
/

wireshark logo Wireshark mailing list archives

Re: Unavailbility of GTK+ for compiling source code(1.10.3)
From: Anders Broman <anders.broman () ericsson com>
Date: Fri, 13 Dec 2013 09:05:31 +0000

Hi,
el5 is probably too old, consider updating to a more modern version.
Regards
Anders

From: wireshark-dev-bounces () wireshark org [mailto:wireshark-dev-bounces () wireshark org] On Behalf Of Rahul Rohit
Sent: den 13 december 2013 08:49
To: wireshark-dev () wireshark org
Subject: [Wireshark-dev] Unavailbility of GTK+ for compiling source code(1.10.3)

Hello,

In order to compile the wireshark 1.10.3 version on my machine, I require GTK + >= 2.12. I tried to search it over the 
internet but that didn't help. Can somebody please tell me any source from where I can get the package mentioned above?

Output of uname -a is :


Linux 2.6.18-8.el5 #1 SMP 2007 i686 i686 i386 GNU/Linux



PS: Currently I have GTK+ 2.10



Thanks




===============================================================================
Please refer to http://www.aricent.com/legal/email_disclaimer.html
for important disclosures regarding this electronic communication.
===============================================================================
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <wireshark-dev () wireshark org>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:wireshark-dev-request () wireshark org?subject=unsubscribe

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault