Home page logo
/

wireshark logo Wireshark mailing list archives

Re: [Wireshark-commits] rev 53683: /trunk/tools/ /trunk/tools/: make-dissector-reg.py
From: Guy Harris <guy () alum mit edu>
Date: Sun, 1 Dec 2013 11:07:13 -0800


On Dec 1, 2013, at 9:21 AM, Graham Bloice <graham.bloice () trihedral com> wrote:

BTW, why is OSX using such an ancient version of Python.

Why is an ancient version of OS X (10.6) using such an ancient version of Python? :-)

I believe only 2.7 and 3.3 are supported by the Python folks.

        $ sw_vers
        ProductName:    Mac OS X
        ProductVersion: 10.8.5
        BuildVersion:   12F45
        $ which python
        /usr/bin/python
        $ python --version
        Python 2.7.2

and that's the previous version of OS X (the current one is 10.9).
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <wireshark-dev () wireshark org>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:wireshark-dev-request () wireshark org?subject=unsubscribe


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]