Home page logo
/

bugtraq logo Bugtraq mailing list archives

Wordpress advanced-text-widget Plugin Vulnerabilities
From: Amir () irist ir
Date: Mon, 21 Nov 2011 06:24:14 GMT

a bug in Wordpress advanced-text-widget Plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.


#####################################################################################################################
#                                                                                                                   #
#                Islamic Republic Of Iran Security Team                                                             #
#                                                                                                                   #
#                           Www.IrIsT.Ir                                                                            #
#                                                                                                                   #
#####################################################################################################################
#                                                                                                                   #
# Wordpress advanced-text-widget Plugin Cross-Site Scripting Vulnerabilities                                        #
#                                                                                                                   #
# Download......: http://wordpress.org/extend/plugins/advanced-text-widget/                                         #
#                                                                                                                   #
# Bug Found.....: IrIsT™                                                                                            #
#                                                                                                                   #
# discovery.....: Am!r (IrIsT™)                                                                                     #
#                                                                                                                   #
# contact.......: Amir[at]IrIsT.ir                                                                                  #
#                                                                                                                   #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/advanced-text-widget/advancedtext.php?page=[xss]    #
#                                                                                                                   #
# Google Search.: "Powered by Wordpress"                                                                            #
#                                                                                                                   #
# SP TNX........: B3HZ4D & joker_s & The-0utl4w & m3hdi & vahid4251 & all IrIsT members                             #
#                                                                                                                   #
#                & h4ckcity.org & phcsec.ir & zarbat.org & kalkalhacking.orq.ir & all SP                            #
#                                                                                                                   #
#####################################################################################################################


  By Date           By Thread  

Current thread:
  • Wordpress advanced-text-widget Plugin Vulnerabilities Amir (Nov 21)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]