Home page logo
/

bugtraq logo Bugtraq mailing list archives

NGS00144 Patch Notification: FFmpeg Libavcodec buffer overflow remote code execution
From: "Research () NGSSecure" <research () ngssecure com>
Date: Wed, 23 Nov 2011 13:14:24 +0000

High Risk Vulnerability in FFmpeg 

23 November 2011

Phillip Langlois of NGS Secure has discovered a High risk vulnerability in FFmpeg

Impact: Remote code execution 

Versions affected include:
FFmpeg < 0.7.8

This issue is addressed in v0.7.8 and v0.8.7, which can be downloaded at:
http://ffmpeg.org/download.html#release_0.7

NGS Secure is going to withhold details of this flaw for three months. This three month window will allow users the 
time needed to apply the patch before the details are released to the general public. This reflects the NGS Secure 
approach to responsible disclosure.

NGS Secure Research
http://www.ngssecure.com


  By Date           By Thread  

Current thread:
  • NGS00144 Patch Notification: FFmpeg Libavcodec buffer overflow remote code execution Research () NGSSecure (Nov 23)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault