Home page logo
/

bugtraq logo Bugtraq mailing list archives

Wordpress taggator plugin Sql Injection Vulnerabilities
From: Amir () irist ir
Date: Thu, 5 Apr 2012 13:10:12 GMT

a bug in Wordpress taggator plugin that allows to us to occur
a Sql Injection on a Remote machin.





########################################################
#
# Exploit Title : Wordpress taggator plugin Sql Injection Vulnerabilities
#
# Author        : #BHG Security Center - IrIsT Security Team
#
# Discovered By : Am!r
#
# Home          : http://Black-hg.Org - http://IrIsT.Ir
#
# Software Link : http://wordpress.org/extend/plugins/taggator/
#
# Security Risk : High
#
# Version       : All Version
#
# Tested on     : GNU/Linux Ubuntu - Windows Server - win7
#
# Dork          : "Powered by Wordpress"
#
########################################################
#
#  Expl0iTs :
#
#  [TarGeT]/wp-content/plugins/taggator/taggator.php?tagid=[Sql]
#
#########################################################
#
# Special Thanks To : Net.Edit0r - 3H34N - A.Cr0x - 4M!N - ArYaIeIrAN -
#
# G3n3rall - Mr.XHat - Bl4ck.Viper - Dj.TiniVini - B3Hz4d - Crim3R - d3c0d3r
#
#########################################################
#
# GreetZ : All Active Member in #BHG Security Center & IrIsT.Ir
#
#########################################################


  By Date           By Thread  

Current thread:
  • Wordpress taggator plugin Sql Injection Vulnerabilities Amir (Apr 05)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]